<!doctype html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://www.gmpg.org/xfn/11">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script type="text/javascript">/* wpack.io publicPath */window.__wpackIoblackLabassets='https://www.kxl.com/wp-content/themes/blacklab/assets/';</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Seattle Mayor Appoints Adrian Diaz As City&#039;s Police Chief - KXL</title>
<link rel="canonical" href="https://www.kxl.com/seattle-mayor-appoints-adrian-diaz-as-citys-police-chief/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Seattle Mayor Appoints Adrian Diaz As City&#039;s Police Chief - KXL" />
<meta property="og:description" content="SEATTLE (AP) &#8211; Seattle Mayor Bruce Harrell has named Adrian Diaz as the city&#8217;s new police chief..." />
<meta property="og:url" content="https://www.kxl.com/seattle-mayor-appoints-adrian-diaz-as-citys-police-chief/" />
<meta property="og:site_name" content="KXL" />
<meta property="article:publisher" content="http://facebook.com/101kxl" />
<meta property="article:published_time" content="2022-09-20T21:07:19+00:00" />
<meta property="og:image" content="https://www.kxl.com/wp-content/uploads/2021/03/Seattle-MGN.jpg?icb=1663708223" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Grant McHill" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@kxlnews" />
<meta name="twitter:site" content="@kxlnews" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Grant McHill" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.kxl.com/seattle-mayor-appoints-adrian-diaz-as-citys-police-chief/#article","isPartOf":{"@id":"https://www.kxl.com/seattle-mayor-appoints-adrian-diaz-as-citys-police-chief/"},"author":{"name":"Grant McHill","@id":"https://www.kxl.com/#/schema/person/7b85d59c9ebe4b35e312da1b37e191c9"},"headline":"Seattle Mayor Appoints Adrian Diaz As City&#8217;s Police Chief","datePublished":"2022-09-20T21:07:19+00:00","dateModified":"2022-09-20T21:07:19+00:00","mainEntityOfPage":{"@id":"https://www.kxl.com/seattle-mayor-appoints-adrian-diaz-as-citys-police-chief/"},"wordCount":120,"publisher":{"@id":"https://www.kxl.com/#organization"},"image":{"@id":"https://www.kxl.com/seattle-mayor-appoints-adrian-diaz-as-citys-police-chief/#primaryimage"},"thumbnailUrl":"https://www.kxl.com/wp-content/uploads/2021/03/Seattle-MGN.jpg","keywords":["chief","police","Seattle"],"articleSection":["Northwest News"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.kxl.com/seattle-mayor-appoints-adrian-diaz-as-citys-police-chief/","url":"https://www.kxl.com/seattle-mayor-appoints-adrian-diaz-as-citys-police-chief/","name":"Seattle Mayor Appoints Adrian Diaz As City's Police Chief - KXL","isPartOf":{"@id":"https://www.kxl.com/#website"},"primaryImageOfPage":{"@id":"https://www.kxl.com/seattle-mayor-appoints-adrian-diaz-as-citys-police-chief/#primaryimage"},"image":{"@id":"https://www.kxl.com/seattle-mayor-appoints-adrian-diaz-as-citys-police-chief/#primaryimage"},"thumbnailUrl":"https://www.kxl.com/wp-content/uploads/2021/03/Seattle-MGN.jpg","datePublished":"2022-09-20T21:07:19+00:00","dateModified":"2022-09-20T21:07:19+00:00","breadcrumb":{"@id":"https://www.kxl.com/seattle-mayor-appoints-adrian-diaz-as-citys-police-chief/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kxl.com/seattle-mayor-appoints-adrian-diaz-as-citys-police-chief/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kxl.com/seattle-mayor-appoints-adrian-diaz-as-citys-police-chief/#primaryimage","url":"https://www.kxl.com/wp-content/uploads/2021/03/Seattle-MGN.jpg","contentUrl":"https://www.kxl.com/wp-content/uploads/2021/03/Seattle-MGN.jpg","width":640,"height":360},{"@type":"BreadcrumbList","@id":"https://www.kxl.com/seattle-mayor-appoints-adrian-diaz-as-citys-police-chief/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kxl.com/"},{"@type":"ListItem","position":2,"name":"Seattle Mayor Appoints Adrian Diaz As City&#8217;s Police Chief"}]},{"@type":"WebSite","@id":"https://www.kxl.com/#website","url":"https://www.kxl.com/","name":"KXL","description":"Stay Connected","publisher":{"@id":"https://www.kxl.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kxl.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.kxl.com/#organization","name":"KXL","url":"https://www.kxl.com/","sameAs":["http://instagram.com/fmnews101","https://www.youtube.com/channel/UCOFnZaSbMnRzDUFRrSh7ikw","http://facebook.com/101kxl","https://twitter.com/kxlnews"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kxl.com/#/schema/logo/image/","url":"https://www.kxl.com/wp-content/uploads/2018/04/KXL-640-400.jpg","contentUrl":"https://www.kxl.com/wp-content/uploads/2018/04/KXL-640-400.jpg","width":640,"height":400,"caption":"KXL"},"image":{"@id":"https://www.kxl.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.kxl.com/#/schema/person/7b85d59c9ebe4b35e312da1b37e191c9","name":"Grant McHill","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kxl.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/895ef12c8932ee7404f97fc355be3372?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/895ef12c8932ee7404f97fc355be3372?s=96&d=mm&r=g","caption":"Grant McHill"},"url":"https://www.kxl.com/author/grant-mchill/"}]}</script>

<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//www.aptivada.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="text/calendar" title="KXL &raquo; iCal Feed" href="https://www.kxl.com/events/?ical=1" />
<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<style type="text/css">
        :root {
            --theme-font: 'Montserrat';
            --link-hover-color: #e0e0e0;
            --brand-color-default: #ef4136;
            --brand-color-dark: #b6342b;
            --offcanvas-bg-color: #111111;
            --brand-text: #b6342b;
            --contrast-foreground: #ffffff;
            --contrast-background: #b6342b;
        }
    </style>
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://www.kxl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.14.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kxl.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-polls-css' href='https://www.kxl.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.kxl.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpackio_blackLabpublic_public_global_4e18daea_css_style-css' href='https://www.kxl.com/wp-content/themes/blacklab/assets/public/global-4e18daea.css?ver=4.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;700;800;900&#038;family=Work+Sans:wght@300;400;700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='wpackio_blackLabpublic_public_vendors_internal_1c66b2c0_css_style-css' href='https://www.kxl.com/wp-content/themes/blacklab/assets/public/vendors~internal-1c66b2c0.css?ver=4.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpackio_blackLabpublic_public_internal_f8bc613d_css_style-css' href='https://www.kxl.com/wp-content/themes/blacklab/assets/public/internal-f8bc613d.css?ver=4.0.9' type='text/css' media='all' />
<script src='https://www.kxl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.kxl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://kit.fontawesome.com/de0295f4a3.js?ver=6.0.2' id='fontawesome-js'></script>
<script defer src='https://www.aptivada.com/js/widget.js' id='aptivada-js'></script>
<link rel="https://api.w.org/" href="https://www.kxl.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kxl.com/wp-json/wp/v2/posts/384558" /><link rel="alternate" type="application/json+oembed" href="https://www.kxl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kxl.com%2Fseattle-mayor-appoints-adrian-diaz-as-citys-police-chief%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kxl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kxl.com%2Fseattle-mayor-appoints-adrian-diaz-as-citys-police-chief%2F&#038;format=xml" />
<style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.kxl.com"><link rel="alternate" href="https://www.kxl.com/wp-json/tribe/events/v1/" /> <style type="text/css">.pp-podcast {opacity: 0;}</style>
<link rel="icon" href="https://www.kxl.com/wp-content/uploads/2016/01/cropped-KXL_512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.kxl.com/wp-content/uploads/2016/01/cropped-KXL_512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kxl.com/wp-content/uploads/2016/01/cropped-KXL_512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.kxl.com/wp-content/uploads/2016/01/cropped-KXL_512-270x270.png" />
<style id="kirki-inline-styles"></style>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-LBCWJ8SEJC"></script>
<script>
		window.dataLayer = window.dataLayer || [];

		function gtag() {
			dataLayer.push(arguments);
		}
		gtag('js', new Date());
					gtag('config', 'G-LBCWJ8SEJC');
							gtag('config', 'UA-1065210-2');
							gtag('config', 'UA-69031038-1');
			</script>
<script type="text/javascript">
		(function(c, l, a, r, i, t, y) {
			c[a] = c[a] || function() {
				(c[a].q = c[a].q || []).push(arguments)
			};
			t = l.createElement(r);
			t.async = 1;
			t.src = "https://www.clarity.ms/tag/" + i;
			y = l.getElementsByTagName(r)[0];
			y.parentNode.insertBefore(t, y);
		})(window, document, "clarity", "script", "cdxl96zh9j");
	</script>
</head>
<body class="post-template-default single single-post postid-384558 single-format-standard bg-white text-slate-900 text-base tribe-no-js tribe-bar-is-disabled tribe-theme-blacklab custom-bg news-format">
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W8PR4S"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-W8PR4S');</script>
<div id="offcanvas-container" class="fixed top-0 z-50 w-full sm:w-[300px] h-full -left-full sm:-left-[300px] py-20 overflow-auto duration-500 bg-white" aria-hidden="true">
<button id="close-offcanvas" class="absolute top-5 left-5 toggle-nav" data-nav-action="close" aria-label="Close Site Navigation">
<span class="text-2xl">
<i class="fa-solid fa-xmark hover:text-[#606060]"></i>
</span>
</button>
<div class="px-5 mb-5">
<form class="flex px-5 py-2 border rounded-full" action="https://www.kxl.com/" method="GET" role="search">
<button type="submit" aria-hidden="true"><i class="mr-3 text-gray-600 fa-regular fa-magnifying-glass"></i></button>
<input title="Search" class="flex-1 bg-transparent border-none placeholder:font-bold placeholder:text-gray-600 focus:outline-none focus:text-slate-900 focus:font-bold" type="search" name="s" placeholder="Search..." />
</form>
</div>
<div id="nav-2">
<ul id="menu-header-navigation" class="offcanvas-nav offcanvas-primary-nav mt-10 font-bold tracking-wide uppercase"><li id="nav-menu-item-312707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-link main-menu-link" href="https://www.kxl.com/shows">Shows</a><button data-collapse-toggle="sub-menu-312707" class="offcanvas-expand" type="button" aria-controls="sub-menu-312707" aria-expanded="false" aria-label="Open child menu for Shows"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-312707' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-254918" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-254918"><a href="https://www.kxl.com/shows/portlands-morning-news/">Portland’s Morning News</a></li>
<li id="menu-item-254919" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-254919"><a href="https://www.kxl.com/shows/markley-van-camp-robbins/">Markley, Van Camp &#038; Robbins</a></li>
<li id="menu-item-254920" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-254920"><a href="https://www.kxl.com/shows/lars-larson-show/">The Lars Larson Show</a></li>
<li id="menu-item-280687" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-280687"><a href="https://www.kxl.com/shows/portlands-afternoon-news/">Portland&#8217;s Afternoon News</a></li>
<li id="menu-item-312284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312284"><a href="https://www.kxl.com/shows">Full Schedule</a></li>
</ul>
</li>
<li id="nav-menu-item-280942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-link main-menu-link offcanvas-expand-link" href="#" tabindex="-1" aria-hidden="true">Blogs</a><button data-collapse-toggle="sub-menu-280942" class="offcanvas-expand" type="button" aria-controls="sub-menu-280942" aria-expanded="false" aria-label="Open child menu for Blogs"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-280942' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-280943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280943"><a href="https://www.kxl.com/category/portlands-morning-news/">Portland&#8217;s Morning News</a></li>
<li id="menu-item-290450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290450"><a href="https://www.kxl.com/portland-afternoon-show-blogs/">Portland Afternoon Show Blogs</a></li>
<li id="menu-item-280944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280944"><a href="https://www.kxl.com/category/lars-larson/">Lars Larson</a></li>
</ul>
</li>
<li id="nav-menu-item-301087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a class="menu-link main-menu-link" href="https://www.kxl.com/category/podcasts/">Podcasts</a><button data-collapse-toggle="sub-menu-301087" class="offcanvas-expand" type="button" aria-controls="sub-menu-301087" aria-expanded="false" aria-label="Open child menu for Podcasts"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-301087' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-301958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301958"><a href="https://www.kxl.com/portlands-morning-news-podcast/">Portland’s Morning News Podcasts</a></li>
<li id="menu-item-352670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352670"><a href="https://www.kxl.com/kxl-everyday-hero-podcast/">KXL Everyday Hero Podcast</a></li>
<li id="menu-item-301931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301931"><a href="https://www.kxl.com/markley-van-camp-show-podcast/">Markley, Van Camp &#038; Robbins Show Podcast</a></li>
<li id="menu-item-301996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301996"><a href="https://www.kxl.com/the-lars-larson-show-northwest-podcast/">The Lars Larson Show Northwest Podcast</a></li>
<li id="menu-item-302016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302016"><a href="https://www.kxl.com/the-lars-larson-show-national-podcast/">The Lars Larson Show National Podcast</a></li>
<li id="menu-item-302012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302012"><a href="https://www.kxl.com/the-lars-larson-show-interviews-podcast/">The Lars Larson Show Interviews Podcast</a></li>
<li id="menu-item-301957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301957"><a href="https://www.kxl.com/portlands-afternoon-news-podcast/">Portland’s Afternoon News Podcast</a></li>
<li id="menu-item-301972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301972"><a href="https://www.kxl.com/beyond-the-headlines-podcast/">Beyond The Headlines Podcast</a></li>
<li id="menu-item-302013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302013"><a href="https://www.kxl.com/speaking-freely-podcast/">Speaking Freely With Annette Newell Podcast</a></li>
</ul>
</li>
<li id="nav-menu-item-379428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a class="menu-link main-menu-link" href="https://www.kxl.com/contact/">Stay Connected</a><button data-collapse-toggle="sub-menu-379428" class="offcanvas-expand" type="button" aria-controls="sub-menu-379428" aria-expanded="false" aria-label="Open child menu for Stay Connected"><i class="fa-solid fa-chevron-down"></i></button>
<ul id='sub-menu-379428' class='hidden collapse multi-collapse sub-menu'>
<li id="menu-item-379429" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-379429"><a href="https://www.kxl.com/kxl-breaking-news-text-club/">Breaking News Text Club</a></li>
<li id="menu-item-380107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380107"><a href="https://www.kxl.com/sign-up-for-email-club/">Sign Up For Email Club</a></li>
</ul>
</li>
<li id="menu-item-289990" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-289990"><a href="https://www.kxl.com/contests/">Contests</a></li>
<li id="menu-item-351" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-351"><a href="https://www.kxl.com/events/">Events</a></li>
<li id="menu-item-252060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252060"><a href="https://www.portlandmarketplace.com/">Portland Marketplace</a></li>
<li id="menu-item-321348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321348"><a href="https://www.bloodworkslivestudio.com/">Bloodworks Live Studio</a></li>
<li id="menu-item-254923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254923"><a href="https://www.kxl.com/weather-forecast/">Weather Forecast</a></li>
<li id="menu-item-264852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264852"><a href="https://www.kxl.com/traffic/">Traffic Reports</a></li>
<li id="menu-item-272617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272617"><a href="https://radioadvertisingportland.com/">Radio Advertising Portland</a></li>
<li id="menu-item-254917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254917"><a href="https://www.kxl.com/contact/">Contact</a></li>
</ul> </div>
<ul class="font-bold tracking-wide uppercase offcanvas-nav">
<li class="menu-item">
<a href="https://www.kxl.com/shows">
Show Schedule </a>
</li>
<li class="menu-item">
<a href="https://radioadvertisingportland.com/">
Advertise With Us </a>
</li>
</ul>
<ul class="font-bold tracking-wide uppercase offcanvas-nav">
<li class="menu-item">
<a href="#" class="offcanvas-expand-link" tabindex="-1" aria-hidden="true">
Connect With Us </a>
<button data-collapse-toggle="connect-items" class="offcanvas-expand" type="button" aria-controls="connect-items" aria-expanded="false" aria-label="Open child menu for Connect With Us"><i class="fa-solid fa-chevron-down"></i></button>
<ul id="connect-items" class="hidden sub-menu">
<li class="menu-item">
<a href="https://www.facebook.com/101KXL" target="_blank">
<i class="fa-brands fa-facebook fa-fw"></i>
<span class="ml-2">Facebook</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.twitter.com/kxlnews" target="_blank">
<i class="fa-brands fa-twitter fa-fw"></i>
<span class="ml-2">Twitter</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.youtube.com/channel/UCWLBTxfkne4SRUD5R3f-b9w" target="_blank">
<i class="fa-brands fa-youtube fa-fw"></i>
<span class="ml-2">YouTube</span>
</a>
</li>
</ul>
</li>
<li class="menu-item">
<a href="#" class="offcanvas-expand-link" tabindex="-1" aria-hidden="true">
Listen To Us </a>
<button data-collapse-toggle="listen-items" class="offcanvas-expand" type="button" aria-controls="listen-items" aria-expanded="false" aria-label="Open child menu for Listen To Us"><i class="fa-solid fa-chevron-down"></i></button>
<ul id="listen-items" class="hidden sub-menu">
<li class="menu-item">
<a href="https://www.amazon.com/Futuri-Media-NEWS-101-KXL/dp/B079H4HQ6P/ref=sr_1_1?ie=UTF8&#038;qid=1527110174&#038;sr=8-1&#038;keywords=FM+News+101+KXL" target="_blank">
<i class="fak fa-alexa fa-fw"></i>
<span class="ml-2">Alexa Skill</span>
</a>
</li>
<li class="menu-item">
<a href="https://go.audacy.com/kxl/partner" target="_blank">
<i class="fak fa-audacy fa-fw"></i>
<span class="ml-2">Audacy</span>
</a>
</li>
<li class="menu-item">
<a href="https://tunein.com/radio/KXL-FM-1011-s35873/" target="_blank">
<i class="fak fa-tunein fa-fw"></i>
<span class="ml-2">TuneIn</span>
</a>
</li>
<li class="menu-item">
<a href="https://www.iheart.com/live/fm-news-101-kxl-7575/" target="_blank">
<i class="fak fa-iheart fa-fw"></i>
<span class="ml-2">iHeart</span>
</a>
</li>
</ul>
</li>
</li>
</ul>
</div> <div id="page-overlay" class="top-0 left-0 z-40 hidden w-screen h-screen bg-black/80"></div>
<div id="page" aria-hidden="false" class="flex flex-col min-h-screen">
<section class="z-10 flex items-center justify-center bg-neutral-900 leaderboard-ad-container">
<div class="adunit adunit-leaderboard" data-adunit="KXL_Leaderboard" data-size-mapping="horizontal-mapping"></div>
</section>
<header class="bg-white lg:bg-gray-100 mb-[80px] lg:mb-0 news-header">
<div class="container relative">
<div class="static flex items-center justify-between w-full py-5 sm:relative">
<div class="order-last lg:order-first flex items-center space-x-8 lg:w-[300px]">
<button id="open-offcanvas" aria-controls="offcanvas-container" aria-label="Open Site Navigation" class="flex items-center justify-center text-2xl cursor-pointer hover:opacity-9 toggle-nav"><i class="fa-solid fa-bars"></i></button>
<div class="relative flex items-center h-full cursor-pointer group">
<span class="text-xl">
<button class="search-icon" aria-label="Open Search Bar"><i class="fa-solid fa-search group-hover:underline hover:decoration-dotted"></i></button>
<button class="!hidden close-icon" aria-label="Close Search Bar" data-search-action="close"><i class="fa-solid fa-xl fa-xmark hover:underline hover:decoration-dotted"></i></button>
</span>
</div>
<div class="hidden lg:block">
<div id="wxHeaderWidget"></div>
</div>
</div>
<a class="flex items-center" href="https://www.kxl.com">
<span class="screen-reader-text">KXL</span>
<img class="object-contain w-auto h-12 sm:h-16 lg:h-20" src="https://dl.airtable.com/.attachments/9c7fd82b7e60551f2d5dde7ce50c2b21/ee1f6cb2/KXL-FM-Logo-Stroke-2018.png" draggable="false" alt="FM News 101 KXL Logo" loading="eager" />
</a>
<div class="absolute top-full left-0 lg:left-auto lg:top-auto w-full lg:relative flex items-center lg:justify-end lg:w-[300px]">
<div id="header-btn" class="header-action show-player">
<a href="https://www.alphamediaplayer.com/kxl" target="_blank" class="absolute top-full left-0 lg:left-auto lg:top-auto w-full lg:relative flex items-center lg:justify-end lg:w-[300px] px-5 py-5 sm:pl-3 lg:pr-5 lg:ml-4 lg:rounded-full lg:py-3 group !text-white player-button" style="background-color: #000000" aria-label="Play Radio Station">
<div class="mr-3 text-3xl sm:text-4xl">
<i class="fa-solid fa-circle-play fa-lg"></i>
</div>
<div class="flex-1 pr-1 sm:pr-4 now-playing-meta">
<div class="text-sm font-bold line-clamp-1 now-playing-song">The Lars Larson Show</div>
<div class="text-xs opacity-80 line-clamp-1 now-playing-artist">12:00pm - 4:00pm</div>
</div>
</a>
</div>
</div>
</div>
</div>
<nav class="hidden lg:!block">
<div class="flex items-center justify-center max-w-2xl px-5 mx-auto lg:max-w-5xl xl:max-w-7xl">
<nav class="menu-header-navigation-container"><ul id="menu-header-navigation-1" class="h-[60px] flex primary-nav items-center font-bold uppercase"><li id="nav-menu-item-312707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" data-item-id="312707"><a class="menu-link main-menu-link" href="https://www.kxl.com/shows">Shows</a><button data-collapse-toggle="primary-sub-menu-312707" class="header-expand" type="button" aria-controls="primary-sub-menu-312707" aria-expanded="false" aria-label="Open child menu for Shows"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-312707" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-254918"><a href="https://www.kxl.com/shows/portlands-morning-news/">Portland’s Morning News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-254919"><a href="https://www.kxl.com/shows/markley-van-camp-robbins/">Markley, Van Camp &#038; Robbins</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-254920"><a href="https://www.kxl.com/shows/lars-larson-show/">The Lars Larson Show</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-280687"><a href="https://www.kxl.com/shows/portlands-afternoon-news/">Portland&#8217;s Afternoon News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312284"><a href="https://www.kxl.com/shows">Full Schedule</a></li>
</ul>
</li>
<li id="nav-menu-item-280942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" data-item-id="280942"><a class="menu-link main-menu-link header-expand-link" href="#" tabindex="-1" aria-hidden="true">Blogs</a><button data-collapse-toggle="primary-sub-menu-280942" class="header-expand" type="button" aria-controls="primary-sub-menu-280942" aria-expanded="false" aria-label="Open child menu for Blogs"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-280942" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280943"><a href="https://www.kxl.com/category/portlands-morning-news/">Portland&#8217;s Morning News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290450"><a href="https://www.kxl.com/portland-afternoon-show-blogs/">Portland Afternoon Show Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280944"><a href="https://www.kxl.com/category/lars-larson/">Lars Larson</a></li>
</ul>
</li>
<li id="nav-menu-item-301087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children" data-item-id="301087"><a class="menu-link main-menu-link" href="https://www.kxl.com/category/podcasts/">Podcasts</a><button data-collapse-toggle="primary-sub-menu-301087" class="header-expand" type="button" aria-controls="primary-sub-menu-301087" aria-expanded="false" aria-label="Open child menu for Podcasts"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-301087" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301958"><a href="https://www.kxl.com/portlands-morning-news-podcast/">Portland’s Morning News Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352670"><a href="https://www.kxl.com/kxl-everyday-hero-podcast/">KXL Everyday Hero Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301931"><a href="https://www.kxl.com/markley-van-camp-show-podcast/">Markley, Van Camp &#038; Robbins Show Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301996"><a href="https://www.kxl.com/the-lars-larson-show-northwest-podcast/">The Lars Larson Show Northwest Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302016"><a href="https://www.kxl.com/the-lars-larson-show-national-podcast/">The Lars Larson Show National Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302012"><a href="https://www.kxl.com/the-lars-larson-show-interviews-podcast/">The Lars Larson Show Interviews Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301957"><a href="https://www.kxl.com/portlands-afternoon-news-podcast/">Portland’s Afternoon News Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301972"><a href="https://www.kxl.com/beyond-the-headlines-podcast/">Beyond The Headlines Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302013"><a href="https://www.kxl.com/speaking-freely-podcast/">Speaking Freely With Annette Newell Podcast</a></li>
</ul>
</li>
<li id="nav-menu-item-379428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children" data-item-id="379428"><a class="menu-link main-menu-link" href="https://www.kxl.com/contact/">Stay Connected</a><button data-collapse-toggle="primary-sub-menu-379428" class="header-expand" type="button" aria-controls="primary-sub-menu-379428" aria-expanded="false" aria-label="Open child menu for Stay Connected"><i class="fa-solid fa-angle-down"></i></button><ul id="primary-sub-menu-379428" class="hidden collapse multi-collapse sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-379429"><a href="https://www.kxl.com/kxl-breaking-news-text-club/">Breaking News Text Club</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380107"><a href="https://www.kxl.com/sign-up-for-email-club/">Sign Up For Email Club</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-289990"><a href="https://www.kxl.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-351"><a href="https://www.kxl.com/events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252060"><a href="https://www.portlandmarketplace.com/">Portland Marketplace</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321348"><a href="https://www.bloodworkslivestudio.com/">Bloodworks Live Studio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254923"><a href="https://www.kxl.com/weather-forecast/">Weather Forecast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264852"><a href="https://www.kxl.com/traffic/">Traffic Reports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272617"><a href="https://radioadvertisingportland.com/">Radio Advertising Portland</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254917"><a href="https://www.kxl.com/contact/">Contact</a></li>
</ul></nav> </div>
</nav>
<div class="relative z-10 hidden w-screen h-0 search-bar">
<div class="absolute py-5 w-screen bg-[#f5f5f5] border-t border-gray-200">
<div class="container">
<form class="block" role="search" action="https://www.kxl.com/" method="get" role="search">
<input title="Search" class="p-0 border-none w-full text-xl sm:text-3xl font-bold bg-transparent border-b-2 border-b-gray-400 placeholder:text-neutral-600 focus:outline-none focus:text-[#222] focus:border-[#222]" type="search" name="s" placeholder="Search..." autofocus />
</form>
</div>
</div>
</div>
</header> <main id="main" class="flex-1 site-main">
<section id="alerts-bar" class="bg-red-600 alerts-bar">
<div class="container px-3 sm:px-5">
<div id="alerts-splide" class="hidden splide alerts-splide">
<div class="flex-1 splide__track">
<ul class="splide__list">
</ul>
</div>
<div id="alerts-bar-controls" class="relative flex justify-between flex-none w-[75px] ml-2 sm:ml-0 sm:w-[100px] splide__arrows">
<button class="!hidden alerts-bar-arrow sm:!block splide__arrow splide__arrow--prev"><i class="fa-regular fa-chevron-left"></i></button>
<div class="flex h-10 text-sm !leading-10 text-white sm:text-base">
<ul class="font-semibold splide__pagination"></ul>
<div class="px-[2px] sm:px-1 pagination-divider">/</div>
<div id="alerts-pagination-count" class="font-semibold pagination-count"></div>
</div>
<button class="alerts-bar-arrow splide__arrow splide__arrow--next"><i class="!inline-block sm:!hidden fa-solid fa-forward"></i><i class="!hidden sm:!inline-block fa-regular fa-chevron-right"></i></button>
<button class="!w-[12px] flex-none ml-0 sm:ml-2 text-center text-white transition-transform hover:scale-125 transform splide__toggle" type="button">
<span class="splide__toggle__play"><i class="fa-solid fa-play"></i></span>
<span class="splide__toggle__pause"><i class="fa-duotone fa-pause"></i></span>
</button>
</div>
</div>
</div>
</section><div class="page-content-wrap">
<header class="page-header">
<nav class="flex items-center mb-2 text-xs" aria-label="Category Breadcrumbs">
<a class="font-bold uppercase text-brand-contrastText hover:underline hover:decoration-dotted" href="https://www.kxl.com/category/northwest-news/" aria-label="Northwest News Category">Northwest News</a> </nav>
<h1 class="page-title">
Seattle Mayor Appoints Adrian Diaz As City&#8217;s Police Chief	</h1>
<div class="flex items-center mt-2 mb-5 divide-x divide-gray-700">
<span class="pl-2 text-sm font-semibold">
September 20, 2022 2:07PM PDT </span>
</div>
<div class="mt-5 text-xl a2a_kit a2a_default_style">
<a class="mr-3 a2a_button_facebook">
<i class="fa-brands fa-facebook-f text-[#3b5998]"></i>
</a>
<a class="mr-3 a2a_button_twitter">
<i class="fa-brands fa-twitter text-[#00aced]"></i>
</a>
<a class="flex items-center a2a_dd" href="https://www.addtoany.com/share">
<i class="mr-1 text-gray-500 fa-solid fa-share-all"></i>
<span class="text-sm font-light text-gray-500 uppercase">Share</span>
</a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script></header> <div class="page-content">
<article class="post-384558 post type-post status-publish format-standard has-post-thumbnail hentry category-northwest-news tag-chief tag-police tag-seattle" id="post-384558">
<div class="-ml-5 -mr-5 sm:ml-0 sm:mr-0 aspect-w-8 aspect-h-5">
<img width="640" height="360" src="https://www.kxl.com/wp-content/uploads/2021/03/Seattle-MGN.jpg" class="object-cover wp-post-image" alt="Seattle Mayor Appoints Adrian Diaz As City&#8217;s Police Chief" post-type="post" /> </div>
<div class="mt-4 text-xs">
</div>
<hr aria-hidden="true">
<div class="mx-auto prose lg:prose-lg !max-w-none overflow-hidden"><p>SEATTLE (AP) &#8211; Seattle Mayor Bruce Harrell has named Adrian Diaz as the city&#8217;s new police chief.</p>
<p>Harrell on Tuesday announced his intent to appoint Diaz, who has served as interim police chief since 2020.</p>
<p>Harrell had encouraged Diaz to apply for the permanent role and chose him after a committee identified Diaz, Seattle Police Department Assistant Chief Eric Greening and Tucson Police Assistant Chief Kevin Hall as finalists for the role.</p>
<p>The Seattle City Council must confirm Harrell&#8217;s selection.</p>
<p>Former Seattle Police Chief Carmen Best resigned in August 2020 after a tumultuous summer of protests in Seattle and nationally against police brutality, sparked by the police killing of George Floyd in Minneapolis.</p>
</div> <hr aria-hidden="true">
<span class="mb-5 font-bold uppercase">More about:</span>
<div class="flex items-center -ml-3">
<div class="px-3">
<a class="font-bold text-brand-contrastText hover:underline hover:decoration-dotted" href="https://www.kxl.com/tag/chief/">
chief </a>
</div>
<i class="text-xs leading-6 fa-regular fa-circle-small before:align-sub"></i>
<div class="px-3">
<a class="font-bold text-brand-contrastText hover:underline hover:decoration-dotted" href="https://www.kxl.com/tag/police/">
police </a>
</div>
<i class="text-xs leading-6 fa-regular fa-circle-small before:align-sub"></i>
<div class="px-3">
<a class="font-bold text-brand-contrastText hover:underline hover:decoration-dotted" href="https://www.kxl.com/tag/seattle/">
Seattle </a>
</div>
</div>
<hr> <script>
		(function(w, d, s, id) {
			var fw = d.body.classList.contains('page-template-page-full-width');
			if ((fw && w.innerWidth <= 640) || !fw) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s);
				js.id = id;
				js.src = "https://player.ex.co/player/d469b840-96d1-4637-9f0f-cc9dbd020458";
				fjs.parentNode.insertBefore(js, fjs);
			}
		}(window, document, 'script', 'exco-player'));
	</script>
<div class="exco-player-container" id="d469b840-96d1-4637-9f0f-cc9dbd020458"></div>
</article>
</div>
<div class="page-sidebar">
<div class="flex items-center justify-center mb-10">
<div class="adunit" data-adunit="KXL_Companion" data-dimensions="300x250"></div>
</div>
<h2 class="widget-title">Popular Posts</h2><div class="grid grid-cols-1 gap-5 mb-8"> <div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">1</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.kxl.com/portlands-homicides-of-2022/">
<h3 class="widget-article-title">Portland&#039;s Homicides Of 2022</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">2</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.kxl.com/shooter-arrested-in-road-rage-killing-in-polk-county/">
<h3 class="widget-article-title">Shooter Arrested In Road Rage Killing In Polk County</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">3</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.kxl.com/domestic-violence-involved-in-deadly-portland-shooting/">
<h3 class="widget-article-title">Domestic Violence Involved In Deadly Portland Shooting</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">4</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.kxl.com/umatilla-county-man-indicted-for-alleged-wildhorse-resort-and-casino-robbery-shootout/">
<h3 class="widget-article-title">Umatilla County Man Indicted For Alleged Wildhorse Resort And Casino Robbery, Shootout</h3>
</a>
</div>
</div>
<div class="flex items-center">
<div class="w-6 mr-4">
<span class="text-3xl font-extrabold text-brand-contrastText">5</span>
</div>
<div class="flex-1">
<a class="block" href="https://www.kxl.com/man-shot-killed-in-ne-portland-identified/">
<h3 class="widget-article-title">Man Shot &amp; Killed In NE Portland Identified</h3>
</a>
</div>
</div>
</div><div id="custom_html-2" class="widget_text widget_custom_html mb-10"><div class="textwidget custom-html-widget"></div></div>
<div id="rc-widget-b7c6b4" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="266486"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
</div>
<section class="flex items-center justify-center footer-ad-container">
<div class="adunit" data-adunit="KXL_Footer" data-size-mapping="horizontal-mapping"></div>
</section>
</main>
<footer class="bg-black text-[#dcdcdc] border-t-8 border-brand">
<div class="max-w-5xl px-5 py-8 mx-auto sm:py-16">
<div class="flex flex-col flex-wrap sm:flex-row">
<div class="mb-10 md:w-1/4 md:pr-12 sm:mb-0">
<a class="flex justify-center lg:justify-start" href="https://www.kxl.com">
<img class="max-w-full max-h-[100px] object-contain" src="https://dl.airtable.com/.attachments/11d1287c6e7a8e71c8b4524713498e24/e7e572c6/AmplayerAPP-StationLogo-300-KXL.png" draggable="false" alt="FM News 101 KXL Logo" width="600" height="300" loading="lazy">
</a>
</div>
<nav class="flex-1 footer-links">
<ul class="flex flex-col flex-wrap text-sm font-semibold text-center sm:flex-row sm:text-left">
<li>
<a href="https://www.alphamediausa.com/careers" target="_blank">
Careers </a>
</li>
<li>
<a href="https://radioadvertisingportland.com/" target="_blank">
Advertise With Us </a>
</li>
<li>
<a href="/contact">
Contact Us </a>
</li>
<li>
<a href="/privacy-policy">
Privacy Policy </a>
</li>
<li>
<a href="/terms-of-use">
Terms Of Use </a>
</li>
<li>
<a href="https://www.alphamediausa.com/accessibility-statement" target="_blank">
Accessibility Statement </a>
</li>
<li>
<a href="/category/contest-rules">
Contest Rules </a>
</li>
<li>
<a href="https://dl.airtable.com/.attachments/72aa38e44b9bfe28ee594b18fa55183c/a7a6d89b/portland.pdf" target="_blank">
EEO Report </a>
</li>
 <li class="flex items-center justify-center sm:justify-start">
<a href="https://publicfiles.fcc.gov/fm-profile/KXL-FM" target="_blank">
KXL-FM Public Inspection File </a>
<button data-tooltip-target="tooltip-disability-notice" aria-label="Disability Notice" type="button" class="ml-2 text-sm text-center focus:ring-1 focus:outline-none focus:ring-brand"><i class="fa-light fa-circle-info"></i></button>
<div id="tooltip-disability-notice" role="tooltip" class="absolute z-10 invisible inline-block px-3 py-2 text-sm font-medium transition-opacity duration-300 bg-white rounded-lg shadow-sm opacity-0 text-slate-900 tooltip">
If you have a disability preventing you from viewing this file, please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="48203a663b2d3a3e212b2d3b082924382029252d2c21293d3b29662b2725">[email&#160;protected]</a> <div class="tooltip-arrow" data-popper-arrow></div>
</div>
</li>
<li>
<a href="/fcc-applications">
FCC Applications </a>
</li>
</ul>
</nav>
</div>
</div>
<div class="py-6 text-white bg-neutral-900">
<div class="max-w-5xl px-5 mx-auto">
<div class="flex flex-wrap items-center justify-center md:justify-between">
<div class="flex flex-wrap items-center justify-center md:justify-start">
<a class="block" href="https://www.alphamediausa.com/" target="_blank" aria-label="Alpha Media Corporate Website">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" width="175" x="0" y="0" viewBox="0 0 535.61 126.96" xml:space="preserve" alt="Alpha Media Logo">
<path fill="#ffffff" class="st0" d="M300.18 52.61h-.17l-21.79-39.7h-5.11v57.94l-22.43-57.94h-16.59l-22.14 57.41V12.91h-14.59v22.93h-23.37V12.91H159.4V27c-2.69-8.89-10.91-14.08-23.01-14.08h-22.67v47.25H86.79V12.91H72.2v57.42L49.97 12.91h-16.6L9.92 73.72H25.3l3.65-10.08h25.28l3.65 10.08h70.43V54.78h8.08c12.1 0 20.32-5.36 23.01-14.18v33.11h14.59V49.83h23.37v23.89h28.66l3.65-10.08h25.28l3.65 10.08h19.38v-52.9h.17l20.34 37.96h3.15l20.26-37.96h.17v52.9h4.94v-60.8h-5.11l-21.72 39.69zM33.72 50.35s7.64-20.93 7.73-21.02h.26c.09.09 7.73 21.02 7.73 21.02H33.72zm103.1-8.25h-8.51V26.2h8.51c6.17 0 8.95 3.13 8.95 7.9s-2.79 8-8.95 8zm97.62 8.25s7.64-20.93 7.73-21.02h.26c.09.09 7.73 21.02 7.73 21.02h-15.72zm111.19 18.68h34.38v4.69h-39.23v-60.8h39.15v4.69h-34.3v21.72h27.06v4.78h-27.06v24.92zm64.86-56.12h-19.23v60.8h19.92c17.96 0 31.06-11.21 31.06-30.14 0-18.84-13.11-30.66-31.75-30.66zm.51 56.12h-14.89V17.6h14.21c15.4 0 26.98 9.21 26.98 25.97 0 16.86-11.75 25.46-26.3 25.46zm41.51-56.12h4.95v60.8h-4.95v-60.8zm45.35 0h-5.19l-26.04 60.8h5.19l7.57-17.81h31.57l7.57 17.81h5.28l-25.95-60.8zm-16.51 38.4s13.7-32.57 13.79-32.66h.17c.08.09 13.79 32.66 13.79 32.66h-27.75zM20.92 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c-.01-5.56 4.02-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM41.14 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66H49c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.75-10.87zM60.98 107.9v-3.56h10.58v3.56H60.98zM82.51 112.48l-1.09 3.02h-4.6l7.02-18.2h4.97l7.05 18.2h-4.68l-1.09-3.02h-7.58zm4.84-7.59c-.57-1.51-.99-2.65-1.01-2.68h-.08c-.03.03-.44 1.14-1.01 2.65l-1.3 3.64h4.71l-1.31-3.61zM101.7 97.3h4.37v18.2h-4.37V97.3zM119.35 109.49H117.4v6.01h-4.37V97.3h6.92c4.58 0 7.25 2.39 7.25 6.16 0 2.5-1.22 4.34-3.43 5.17l4.16 6.86h-5.17l-3.41-6zm.88-3.48c1.61 0 2.5-.81 2.5-2.34 0-1.51-.83-2.42-2.52-2.42h-2.81v4.76h2.83zM168.28 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c0-5.56 4.03-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM188.51 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM208.35 107.9v-3.56h10.58v3.56h-10.58zM229.3 109.83c.36 1.38 1.64 2.18 3.61 2.18 1.66 0 2.68-.57 2.68-1.74 0-1.74-2.18-1.64-4.42-2.18-2.47-.6-5.54-1.74-5.54-5.59 0-3.72 2.81-5.56 6.89-5.56 3.72 0 6.37 1.51 7.38 4.76l-4.16 1.12c-.44-1.33-1.48-2.05-3.3-2.05-1.66 0-2.37.65-2.37 1.61 0 1.53 1.74 1.77 4.29 2.29 2.68.52 5.64 1.66 5.64 5.59 0 3.74-2.63 5.62-7.07 5.62-3.17 0-6.76-.96-7.8-4.91l4.17-1.14zM246.25 97.3h4.37v18.2h-4.37V97.3zM266.87 101.35v14.14h-4.37v-14.14h-5.56V97.3h15.5v4.06h-5.57zM278.75 97.3h13.26v4.06h-8.89v3.12h6.55v3.64h-6.55v3.33h9.02v4.06h-13.39V97.3zM331.27 96.93c5.56 0 9.59 3.9 9.59 9.46 0 5.56-4.03 9.46-9.59 9.46s-9.59-3.9-9.59-9.46c-.01-5.56 4.02-9.46 9.59-9.46zm0 14.8c3.02 0 5.2-2.08 5.2-5.33 0-3.28-2.18-5.36-5.2-5.36s-5.2 2.08-5.2 5.36c0 3.25 2.18 5.33 5.2 5.33zM351.5 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM371.33 107.9v-3.56h10.58v3.56h-10.58zM396.63 97.3c5.43 0 9.59 3.69 9.59 9.18 0 5.51-4.19 9.02-9.57 9.02h-7.77V97.3h7.75zm-.23 14.14c2.7 0 5.43-1.38 5.43-4.97 0-3.56-2.73-5.12-5.43-5.12h-3.15v10.09h3.15zM412.46 97.3h13.26v4.06h-8.89v3.12h6.55v3.64h-6.55v3.33h9.02v4.06h-13.39V97.3zM446.42 111.05c0-4.32.05-6.45.05-6.47h-.05c-.03.03-.91 1.66-1.79 3.22l-1.77 3.2h-2.44l-1.77-3.15c-.91-1.61-1.77-3.25-1.79-3.28h-.08c0 .03.05 2.16.05 6.47v4.45h-4.37V97.3h4.63l4.58 8.14h.08l4.6-8.14h4.45v18.2h-4.37v-4.45zM462.33 112.48l-1.09 3.02h-4.6l7.02-18.2h4.97l7.05 18.2H471l-1.09-3.02h-7.58zm4.84-7.59c-.57-1.51-.99-2.65-1.01-2.68h-.08c-.03.03-.44 1.14-1.01 2.65l-1.3 3.64h4.71l-1.31-3.61zM485.91 104.63h-.08c0 .03.05 2.26.05 4.63v6.24h-4.37V97.3h4.42l7.75 10.66h.08c0-.03-.03-2.37-.03-4.34V97.3h4.37v18.2h-4.45l-7.74-10.87zM512.82 97.3c5.43 0 9.59 3.69 9.59 9.18 0 5.51-4.19 9.02-9.57 9.02h-7.77V97.3h7.75zm-.23 14.14c2.7 0 5.43-1.38 5.43-4.97 0-3.56-2.73-5.12-5.43-5.12h-3.15v10.09h3.15zM303.87 118.95l6.68-3.85-6.68-3.86zM139.94 118.95l6.67-3.85-6.67-3.86z" />
</svg> </a>
<p class="block w-full mt-3 text-xs text-center md:mt-0 md:ml-5 md:w-auto md:text-left">
KXL is a part of Alpha Media LLC.<br />&copy; 2022 Alpha Media LLC. All Rights Reserved. </p>
</div>
<div class="flex justify-center w-full py-4 md:w-auto md:py-0">
<a class="inline-flex items-center py-2 pl-3 pr-6 text-xs font-bold text-white uppercase rounded-full bg-gradient-to-r from-red-600 to-red-800 hover:to-red-600" href="https://www.alphamediausa.com/brands" target="_blank">
<span class="inline-block mr-2 text-base text-red-200"><i class="fa-solid fa-signal-stream animate-pulse"></i></span>
Our Brands
</a>
</div>
</div>
</div>
</div>
</footer>
</div>
<div class="adunit adunit-adhesion" data-adunit="KXL_Adhesion" data-outofpage="true"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<style type="text/css"></style>
<script>
            var wxApiId = 'hTJ726zMREe5yRN6LiYPJFcDSyLsascY';
            var wxApiLat = 45.5433225;
            var wxApiLng = -122.7948487;
            var wxCity = "Portland";
            var wxState = "OR";
            var wxColor = 'black';
            var wxTempLnk = '/weather-forecast';
            var wxFcastLnk = '/weather-forecast';
            var wxAdPic1 = "";
            var wxAdLnk1 = '';
            var wxAdPic2 = '';
            var wxAdLnk2 = '';
            if (navigator.geolocation) {
                navigator.geolocation.getCurrentPosition((position) => {
                    const latitude = position.coords.latitude.toFixed(5);
                    const longitude = position.coords.longitude.toFixed(5);
                    const request = new XMLHttpRequest();
                    request.open("GET", 'https://api.bigdatacloud.net/data/reverse-geocode-client?latitude=' + latitude + '&longitude=' + longitude);
                    request.send();
                    request.onreadystatechange = function() {
                        if (this.readyState == 4 && this.status == 200) {
                            const data = JSON.parse(this.responseText);
                            wxApiLat = latitude;
                            wxApiLng = longitude;
                            wxCity = data.locality;
                            wxState = data.principalSubdivisionCode.replace('US-', '');
                            loadWeatherScripts();
                        }
                    };
                }, showLocationError);
            } else {
                loadWeatherScripts();
            }

            function loadWeatherScripts() {
                if (document.getElementById('wxHomepageWidget')) {
                    const script = document.createElement('script');
                    script.src = 'https://weatherology.com/v2/widgets/js/homepage-wx-10272018.js';
                    script.id = 'weatherology-homepage-widget';
                    document.body.appendChild(script);
                }
                if (document.getElementById('wxWeatherpageWidget')) {
                    const script = document.createElement('script');
                    script.src = 'https://weatherology.com/v2/widgets/js/custom-weatherpage-wx.js';
                    script.id = 'weatherology-page-widget';
                    document.body.appendChild(script);
                }
                if (document.getElementById('wxHeaderWidget')) {
                    const script = document.createElement('script');
                    script.src = 'https://weatherology.com/v2/widgets/js/header-widget.js';
                    script.id = 'weatherology-header-widget';
                    document.body.appendChild(script);
                }
                const weatherLoader = document.querySelector('.weather-loader');
                weatherLoader.style.display = "none";
            }

            function showLocationError(error) {
                loadWeatherScripts();
            }
        </script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.kxl.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script defer src='https://www.kxl.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script src='https://www.kxl.com/wp-content/themes/blacklab/assets/public/runtime-7b684fa1.js?ver=4.0.9' id='wpackio_blackLabpublic_public_runtime_7b684fa1_js_script-js'></script>
<script src='https://www.kxl.com/wp-content/themes/blacklab/assets/public/vendors~global~homepage~playlist~weather-08c4b65a.js?ver=4.0.9' id='wpackio_blackLabpublic_public_vendors_global_homepage_playlist_weather_08c4b65a_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_vendors_global_playlist_weather_f2ec97f2_js_script-js-extra'>
var localVar = {"adsEnabled":"1","dfpAccount":"7431846","rootPath":"https:\/\/www.kxl.com\/","themePath":"https:\/\/www.kxl.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kxlfmaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kxlfmmp3-ibc4","playlistID":"5441"},"stationPageStreams":"","timeZone":"America\/Los_Angeles","currentTime":"2022-09-20T21:10:23+00:00","closingsAlertBox":"","weatherAlertZones":["ORZ006","ORZ001","ORZ604"],"alertsEnabled":"1","stationFormat":"News Talk","defaultSongTitle":"The Lars Larson Show","defaultSongArtist":"12:00pm - 4:00pm","defaultSongLink":"https:\/\/www.kxl.com\/shows\/lars-larson-show","defaultImage":"https:\/\/www.kxl.com\/wp-content\/uploads\/2020\/06\/BL3-DefaultThumbnail-600x375-KXL-1.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","playerSchedule":{"enabled":false,"times":[]},"manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.kxl.com/wp-content/themes/blacklab/assets/public/vendors~global~playlist~weather-f2ec97f2.js?ver=4.0.9' id='wpackio_blackLabpublic_public_vendors_global_playlist_weather_f2ec97f2_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_global_b66a8353_js_script-js-extra'>
var localVar = {"adsEnabled":"1","dfpAccount":"7431846","rootPath":"https:\/\/www.kxl.com\/","themePath":"https:\/\/www.kxl.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kxlfmaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kxlfmmp3-ibc4","playlistID":"5441"},"stationPageStreams":"","timeZone":"America\/Los_Angeles","currentTime":"2022-09-20T21:10:23+00:00","closingsAlertBox":"","weatherAlertZones":["ORZ006","ORZ001","ORZ604"],"alertsEnabled":"1","stationFormat":"News Talk","defaultSongTitle":"The Lars Larson Show","defaultSongArtist":"12:00pm - 4:00pm","defaultSongLink":"https:\/\/www.kxl.com\/shows\/lars-larson-show","defaultImage":"https:\/\/www.kxl.com\/wp-content\/uploads\/2020\/06\/BL3-DefaultThumbnail-600x375-KXL-1.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","playerSchedule":{"enabled":false,"times":[]},"manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.kxl.com/wp-content/themes/blacklab/assets/public/global-b66a8353.js?ver=4.0.9' id='wpackio_blackLabpublic_public_global_b66a8353_js_script-js'></script>
<script src='https://www.kxl.com/wp-content/themes/blacklab/assets/partner/runtime-16cdaaa2.js?ver=4.0.9' id='wpackio_blackLabpartner_partner_runtime_16cdaaa2_js_script-js'></script>
<script src='https://www.kxl.com/wp-content/themes/blacklab/assets/partner/partner-71c4be82.js?ver=4.0.9' id='wpackio_blackLabpartner_partner_partner_71c4be82_js_script-js'></script>
<script src='https://www.kxl.com/wp-content/themes/blacklab/assets/public/vendors~homepage~internal-4d462374.js?ver=4.0.9' id='wpackio_blackLabpublic_public_vendors_homepage_internal_4d462374_js_script-js'></script>
<script src='https://www.kxl.com/wp-content/themes/blacklab/assets/public/vendors~internal-98c7558d.js?ver=4.0.9' id='wpackio_blackLabpublic_public_vendors_internal_98c7558d_js_script-js'></script>
<script src='https://www.kxl.com/wp-content/themes/blacklab/assets/public/internal-a3cde5d3.js?ver=4.0.9' id='wpackio_blackLabpublic_public_internal_a3cde5d3_js_script-js'></script>
<script id='wpackio_blackLabpublic_public_playlist_08c915f8_js_script-js-extra'>
var localVar = {"adsEnabled":"1","dfpAccount":"7431846","rootPath":"https:\/\/www.kxl.com\/","themePath":"https:\/\/www.kxl.com\/wp-content\/themes\/blacklab","audioPlayerStreams":{"aac":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kxlfmaac-ibc4","mp3":"https:\/\/live.wostreaming.net\/direct\/alphacorporate-kxlfmmp3-ibc4","playlistID":"5441"},"stationPageStreams":"","timeZone":"America\/Los_Angeles","currentTime":"2022-09-20T21:10:23+00:00","closingsAlertBox":"","weatherAlertZones":["ORZ006","ORZ001","ORZ604"],"alertsEnabled":"1","stationFormat":"News Talk","defaultSongTitle":"The Lars Larson Show","defaultSongArtist":"12:00pm - 4:00pm","defaultSongLink":"https:\/\/www.kxl.com\/shows\/lars-larson-show","defaultImage":"https:\/\/www.kxl.com\/wp-content\/uploads\/2020\/06\/BL3-DefaultThumbnail-600x375-KXL-1.jpg","playlistDefault":"No playlist data is available at this time. Please check back later.","playlistTimeHeader":"Time","playlistTitleHeader":"Song","playlistArtistHeader":"Artist","playerSchedule":{"enabled":false,"times":[]},"manualWeatherAlerts":"","spanishTranslations":{"weatherDefault":" There are no active watches, warnings or advisories.","weatherAlert":"Weather Alert ","manualAlertMore":"View Alert","multipleAlerts":"Multiple weather alerts have been issued throughout your area. Click for more information.","alertsIssued":"Weather alerts have been issued for ","clickForMore":"Click for more information.","recommendedActions":"Recommended Actions"}};
</script>
<script src='https://www.kxl.com/wp-content/themes/blacklab/assets/public/playlist-08c915f8.js?ver=4.0.9' id='wpackio_blackLabpublic_public_playlist_08c915f8_js_script-js'></script>
<script src='https://www.kxl.com/wp-content/themes/blacklab/assets/public/weather-425e64d4.js?ver=4.0.9' id='wpackio_blackLabpublic_public_weather_425e64d4_js_script-js'></script>
<script defer src='https://www.kxl.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
</body>
</html>