<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
  <meta charset="UTF-8"><script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://www.gmpg.org/xfn/11">
  <title>Apple Says HomePod Not Ready For Holidays - KXL</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kxl.com/apple-says-homepod-not-ready-holidays/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Apple Says HomePod Not Ready For Holidays - KXL" />
<meta property="og:description" content="SAN FRANCISCO (AP) &#8211; Apple is scrapping its plan to release its new internet-connected speaker &hellip;" />
<meta property="og:url" content="http://www.kxl.com/apple-says-homepod-not-ready-holidays/" />
<meta property="og:site_name" content="KXL" />
<meta property="article:section" content="Money News" />
<meta property="article:published_time" content="2017-11-17T15:18:11-08:00" />
<meta property="article:modified_time" content="2017-11-17T15:22:52-08:00" />
<meta property="og:updated_time" content="2017-11-17T15:22:52-08:00" />
<meta property="og:image" content="http://www.kxl.com/wp-content/uploads/2017/11/homepod-white-shelf.jpg" />
<meta property="og:image:width" content="1142" />
<meta property="og:image:height" content="644" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="SAN FRANCISCO (AP) &#8211; Apple is scrapping its plan to release its new internet-connected speaker [&hellip;]" />
<meta name="twitter:title" content="Apple Says HomePod Not Ready For Holidays - KXL" />
<meta name="twitter:image" content="http://www.kxl.com/wp-content/uploads/2017/11/homepod-white-shelf.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.kxl.com\/","name":"KXL","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.kxl.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.kxl.com\/apple-says-homepod-not-ready-holidays\/","sameAs":[],"@id":"#organization","name":"Alpha Media","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//websking.com' />
<link rel='dns-prefetch' href='//imasdk.googleapis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KXL &raquo; Feed" href="http://www.kxl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KXL &raquo; Comments Feed" href="http://www.kxl.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KXL &raquo; iCal Feed" href="http://www.kxl.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kxl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stock_widget_style-css'  href='http://www.kxl.com/wp-content/plugins/custom-stock-widget/stock_widget_style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.kxl.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.kxl.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A700%7CRoboto+Condensed%3A700%7CRoboto%3A400%2C400i%2C500%2C700&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='blacklab-stylesheet-css'  href='http://www.kxl.com/wp-content/themes/alphamedia-blacklab-v2/assets/css/public/style.css?ver=2.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='kirki-styles-alphamedia-blacklab-mod-css'  href='http://www.kxl.com/wp-content/themes/alphamedia-blacklab-v2/libraries/kirki/assets/css/kirki-styles.css' type='text/css' media='all' />
<style id='kirki-styles-alphamedia-blacklab-mod-inline-css' type='text/css'>
.circle-in,.dark-theme .events-accordion .date-icon:after,.dark-theme .events-accordion .date-icon:before,.dark-theme .tabs-title.is-active:before,.events-module .links-wrap .blacklab-btn,.gform_button:hover,.gform_wrapper .gfield .ginput_container input:hover,.gform_wrapper .gfield .ginput_container textarea:hover,.jp-volume-bar-knob,.wp-polls .wp-polls-ul li .pollbar{background-color:#ed222d !important;}.breadcrumbs li:not(:last-child)::after,.dark-theme .article-content a,.dark-theme .events-accordion .date-icon,.dark-theme .pod-content-type:hover,.dark-theme .tabs-title > a:focus,.dark-theme .tabs-title > a:hover,.dark-theme .tabs-title > a[aria-selected="true"],.dark-theme .view-more > a:hover,.dark-theme a.module-content-type:hover,.dark-theme a.pod-content-type,.menu-icon:hover span,a.pod-content-type:hover{color:#ed222d;}.dark-theme .events-accordion .date-icon{border-color:#ed222d;}.archive-article-text a:hover,.embedded-category-item a:hover .embedded-category-title,.h2-404 h2,.module-pod.pod-rss li a.rsswidget:hover,.recent-title h3:hover,.yuzo_related_post .yuzo_wraps .yuzo__text--title:hover,h1 a:hover,h2 a:hover,h3 a:hover,h4 a:hover,h5 a:hover,h6 a:hover,ul.event-details a:hover,ul.shows-schedule .show-details a h2:hover{border-bottom-color:#ed222d;}.archive-title,.list.border-left > li, .pod-rss ul.border-left > li,.pod-rss li:not(:first-child){border-left-color:#ed222d;}.icon-loading{border-top-color:#ed222d;}.article-comments .accordion-title,.circle-out,.events-accordion .date-icon:after,.events-accordion .date-icon:before,.gform_button,.header-404,.hidden-playlist > .button,.homepage-videos-list-container .scroll-videos,.jp-volume-bar-value,.large-dash,.module-title:after,.pagination .current,.pagination a:hover,.pagination button:hover,.playlist li:first-child,.pod:before,.recently-played-header,.recently-played-nav:before,.show-header__cover-photo,.shows--cover-photo-wrap,.tabs-title.is-active:before,.tribe-mini-calendar-day-link::after,.tribe-mini-calendar-event::before,.view-more:before,.wp-polls-ans > p > input.Buttons,thead.tribe-mini-calendar-nav{background-color:#ed222d;}.article-content a,.breadcrumbs a,.events-accordion .date-icon,.pod-content-type,.tabs-title > a:focus,.tabs-title > a:hover,.tabs-title > a[aria-selected="true"],.view-more > a:hover,a.module-content-type:hover{color:#ed222d;}.homepage-videos-category-more a:hover svg,.icon-play .circle,.icon-stop .circle,.recently-played-nav a:hover svg path,.recently-played-nav svg .icon-bg{fill:#ed222d;}.events-module .date-icon{border-color:#ed222d;}.pod{border-top-color:#ed222d;}.main-header .search-form,.tribe-mini-calendar-wrapper .tribe-mini-calendar-grid-wrapper{border-bottom-color:#ed222d;}.loading-wrap,body{background-color:#f0f0f0;}
</style>
<script type='text/javascript' src='http://websking.com/static/js/ipq.js?ft=customstockwidget'></script>
<script type='text/javascript' src='http://www.kxl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kxl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kxl.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.kxl.com\/wp-admin\/admin-ajax.php","nonce":"a65b512b37","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kxl.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3&#038;libraries=places&#038;key=AIzaSyDxRR3O-5dgkqNfVu0ifxHvgy3BrpuWrOM&#038;ver=4.9'></script>
<script type='text/javascript' src='http://www.kxl.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.2.5.2'></script>
<link rel='https://api.w.org/' href='http://www.kxl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kxl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kxl.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='http://www.kxl.com/?p=276134' />
<link rel="alternate" type="application/json+oembed" href="http://www.kxl.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kxl.com%2Fapple-says-homepod-not-ready-holidays%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kxl.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kxl.com%2Fapple-says-homepod-not-ready-holidays%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.kxl.com"><link rel="https://theeventscalendar.com/" href="http://www.kxl.com/wp-json/tribe/events/v1/" />
  <style>

    body {
                    background-repeat: no-repeat;
                    background-attachment: fixed;
          }

    /* NOTE: Font Colors */
    @media screen and (max-width: 39.9375em) {
      .pod.is-sub-featured .pod-content-type a {
        color: #ed222d;
      }
    }

    
    
    /* NOTE: Dark Theme specifc colors */
    
    .homepage-videos-list::-webkit-scrollbar-thumb,
    .homepage-videos-list::-webkit-scrollbar-thumb:horizontal,
    .headline-list::-webkit-scrollbar-thumb,
    .headline-list::-webkit-scrollbar-thumb:horizontal {
        background-color: #ed222d;
    }
  </style>

  <link rel="icon" href="http://www.kxl.com/wp-content/uploads/2016/01/cropped-KXL_512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.kxl.com/wp-content/uploads/2016/01/cropped-KXL_512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.kxl.com/wp-content/uploads/2016/01/cropped-KXL_512-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.kxl.com/wp-content/uploads/2016/01/cropped-KXL_512-270x270.png" />
  

	<script>
	  window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;

	  	  	ga('create', 'UA-1065210-2', 'auto', 'stationTracker');
	  	  	  	ga('create', 'UA-1065210-27', 'auto', 'marketTracker');
	  	  	  	ga('create', 'UA-69031038-1', 'auto', 'globalTracker');
	  
	  	  	ga('stationTracker.require', 'eventTracker');
	  	ga('stationTracker.require', 'outboundLinkTracker');
	  	ga('stationTracker.require', 'urlChangeTracker');
	  	  	  	ga('marketTracker.require', 'eventTracker');
	  	ga('marketTracker.require', 'outboundLinkTracker');
	  	ga('marketTracker.require', 'urlChangeTracker');
	  	  	  	ga('globalTracker.require', 'eventTracker');
	  	ga('globalTracker.require', 'outboundLinkTracker');
	  	ga('globalTracker.require', 'urlChangeTracker');
	  

	  	  	ga('stationTracker.send', 'pageview');
	  	  	  	ga('marketTracker.send', 'pageview');
	  	  	  	ga('globalTracker.send', 'pageview');
	  
	</script>
	<script async src='https://www.google-analytics.com/analytics.js'></script>
	<script async src='http://www.kxl.com/wp-content/themes/alphamedia-blacklab-v2/assets/js/libraries/autotrack.js'></script>

</head>



<body class=" light-header">

  
  <!-- Google Tag Manager -->
  <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W8PR4S"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-W8PR4S');</script>
  <!-- End Google Tag Manager -->
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=928030127289664";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  
<header class="main-header-wrap">
  <div class="main-header ">

    <div class="small-12 top">

      <div class="menu-button-wrap hide-for-large">
        <div class="hamburger hamburger-button mobile" ga-on="click" ga-event-category="Header Mobile Menu Icon" ga-event-action="click">
          <span class="top">
          </span>
          <span class="hidden-middle">
          </span>
          <span class="middle">
          </span>
          <span class="bottom">
          </span>
        </div>
      </div>

      <div class="cta cta-header">

        
          <ul class="list">

                          <li>
                <a class="header-button" href="tel:503.417.9595" ga-on="click" ga-event-category="Header Phone Button" ga-event-action="click">
                  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="svg-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
      <path d="M22.0666428,18.9942764 C21.852544,18.8566415 21.5084619,18.7687094 21.0343861,18.7304775 C20.5603104,18.6922456 20.1091805,18.9407493 19.680983,19.4759962 C19.2374928,20.011243 18.6372607,20.4509035 17.8802687,20.7949908 C17.1232767,21.139078 15.7431252,20.3094579 13.7397727,18.3061054 C11.7211274,16.2874601 10.8876841,14.8958392 11.2394178,14.1312008 C11.5911514,13.3665625 12.034635,12.7777998 12.5698819,12.364895 C13.089836,11.9214048 13.3345166,11.4664518 13.303931,11.0000224 C13.2733455,10.533593 13.1815903,10.193334 13.0286626,9.9792353 C12.9521988,9.85689317 12.7916271,9.60838943 12.5469428,9.23371663 C12.3022586,8.85904384 12.0422854,8.46143786 11.7670156,8.04088676 C11.4917458,7.62033567 11.2317727,7.22272969 10.9870884,6.84805689 C10.7424041,6.4733841 10.5818325,6.23252663 10.5053686,6.12547726 C10.3371482,5.88079299 10.1230527,5.61699671 9.86307563,5.33408052 C9.60309859,5.05116433 9.22078514,4.9479397 8.71612383,5.02440353 C8.51731786,5.0396963 8.2114671,5.15439033 7.79856239,5.36848907 C7.38565768,5.58258781 6.97275916,5.8922617 6.55985445,6.29752003 C6.14694973,6.70277836 5.78375196,7.21125524 5.47025024,7.82296592 C5.15674851,8.43467661 5,9.15342588 5,9.9792353 C5,10.8050447 5.15292538,11.6690731 5.45878072,12.5713464 C5.76463606,13.4736196 6.19282712,14.3911719 6.74336673,15.3240307 C7.29390635,16.2568895 7.94766234,17.1935574 8.70465431,18.1340626 C9.46164628,19.0745678 10.2836202,19.9882969 11.1706007,20.8752774 C12.0422884,21.7469651 12.9483713,22.5574696 13.8888764,23.3068152 C14.8293816,24.0561608 15.7660496,24.7060936 16.6989083,25.2566333 C17.6317671,25.8071729 18.5493194,26.2353639 19.4515927,26.5412193 C20.3538659,26.8470746 21.210248,27 22.0207647,27 C22.8465741,27 23.5615003,26.8432515 24.1655646,26.5297498 C24.7696289,26.216248 25.2781057,25.8530503 25.6910105,25.4401456 C26.1039152,25.0272408 26.4174122,24.6181655 26.6315109,24.2129071 C26.8456097,23.8076488 26.9603037,23.5132674 26.9755965,23.3297542 C27.0520603,22.8098002 26.9488357,22.4198404 26.6659195,22.1598634 C26.3830033,21.8998864 26.119207,21.6934371 25.8745227,21.5405094 C25.7674734,21.4487528 25.5266159,21.2767118 25.1519431,21.0243811 C24.7772703,20.7720505 24.3796643,20.5082542 23.9591132,20.2329844 C23.5385621,19.9577146 23.1447793,19.7015646 22.7777529,19.4645267 C22.4107265,19.2274888 22.1736921,19.0707403 22.0666428,18.9942764 L22.0666428,18.9942764 Z" id="icon"></path>
    </g>
</svg>
                  <span class="show-for-large">503.417.9595</span>
                </a>
              </li>
            
            
          </ul>

        
      </div>

      <div class="logo"><!-- small-2 -->
        <a href="http://www.kxl.com" ga-on="click" ga-event-category="Header Logo" ga-event-action="click">
          <img src="http://www.kxl.com/wp-content/uploads/2016/01/KXL_120.png" draggable="false">
        </a>
      </div>



      <div class="audio"><!-- small-5 -->
  <div class="audio-player-wrap">
    <div class="audio-player">

      <div class="status-bar">
          <svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18">
  <g fill="#FFFFFF" fill-rule="evenodd">
    <ellipse cx="12" cy="8.705" rx="3" ry="3"/>
    <path id="on-air-out" d="M3.51471863.219669914C-1.17157288 4.90596141-1.17157288 12.5039412 3.51471863 17.1902327 3.80761184 17.4831259 4.28248558 17.4831259 4.5753788 17.1902327 4.86827202 16.8973394 4.86827202 16.4224657 4.5753788 16.1295725.474873734 12.0290674.474873734 5.38083515 4.5753788 1.28033009 4.86827202.987436867 4.86827202.512563133 4.5753788.219669914 4.28248558-.0732233047 3.80761184-.0732233047 3.51471863.219669914zM20.4852814 17.1902327C25.1715729 12.5039412 25.1715729 4.90596141 20.4852814.219669914 20.1923882-.0732233047 19.7175144-.0732233047 19.4246212.219669914 19.131728.512563133 19.131728.987436867 19.4246212 1.28033009 23.5251263 5.38083515 23.5251263 12.0290674 19.4246212 16.1295725 19.131728 16.4224657 19.131728 16.8973394 19.4246212 17.1902327 19.7175144 17.4831259 20.1923882 17.4831259 20.4852814 17.1902327z"/>
    <path id="on-air-in" d="M17.3033009 14.0082521C18.7217837 12.5897693 19.4928584 10.6983839 19.4999509 8.73215792 19.507111 6.74721082 18.7352286 4.8335782 17.3033009 3.40165043 17.0104076 3.10875721 16.5355339 3.10875721 16.2426407 3.40165043 15.9497475 3.69454365 15.9497475 4.16941738 16.2426407 4.4623106 17.3890249 5.6086948 18.0056933 7.13752465 17.9999607 8.72674718 17.9942823 10.30094 17.3782748 11.8119579 16.2426407 12.947592 15.9497475 13.2404852 15.9497475 13.7153589 16.2426407 14.0082521 16.5355339 14.3011454 17.0104076 14.3011454 17.3033009 14.0082521zM6.69669914 3.40165043C3.76776695 6.33058262 3.76776695 11.07932 6.69669914 14.0082521 6.98959236 14.3011454 7.46446609 14.3011454 7.75735931 14.0082521 8.05025253 13.7153589 8.05025253 13.2404852 7.75735931 12.947592 5.41421356 10.6044462 5.41421356 6.80545635 7.75735931 4.4623106 8.05025253 4.16941738 8.05025253 3.69454365 7.75735931 3.40165043 7.46446609 3.10875721 6.98959236 3.10875721 6.69669914 3.40165043z"/>
  </g>
</svg>
          <span>STREAMING</span>
      </div>

      <div class="streaming-sponsor">
        <span>PRESENTED BY</span>
        <div class="adunit-streaming-sponsor" data-adunit="KXL_Stream_Sponsor" data-dimensions="88x31"></div>
      </div>

      <div class="player">

        <div class="controls">
          <div class="player-stream"></div>
          <div class="icon-play" ga-on="click" ga-event-category="Audio Player" ga-event-action="play">
            <svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
  <g fill="none" fill-rule="evenodd">
    <rect class="circle" width="40" height="40" fill="#000000" rx="20"/>
    <path class="playhead" fill="#FFFFFF" d="M16.5185876,10.9422449 C15.1276101,10.0512285 14,10.6771166 14,12.325687 L14,27.8845551 C14,29.5396255 15.1299334,30.1575444 16.5185876,29.2680397 L28.3045093,21.7185485 C29.6954869,20.8275556 29.6931636,19.3814634 28.3045093,18.4919353 L16.5185876,10.9422449 Z"/>
  </g>
</svg>
          </div>
          <div class="icon-stop" ga-on="click" ga-event-category="Audio Player" ga-event-action="stop">
            <svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
  <g fill="none" fill-rule="evenodd">
    <rect class="circle" width="40" height="40" fill="#000000" rx="20"/>
    <rect class="playhead" width="16" height="16" x="12" y="12" fill="#FFFFFF" rx="2"/>
  </g>
</svg>
          </div>
        </div>


        
        <div class="info player-data">
          <div class="player-song">
            <a href="http://www.kxl.com/shows/portlands-afternoon-news/" class="song">Portland&#8217;s Afternoon News</a>          </div>
          <div class="artist player-artist">4pm-7pm</div>
        </div>

        <div class="player-volume">
          <div class="jp-unmute player-volume__icon">
            <svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M16.5 12c0-1.77-1.02-3.29-2.5-4.03v2.21l2.45 2.45c.03-.2.05-.41.05-.63zm2.5 0c0 .94-.2 1.82-.54 2.64l1.51 1.51C20.63 14.91 21 13.5 21 12c0-4.28-2.99-7.86-7-8.77v2.06c2.89.86 5 3.54 5 6.71zM4.27 3L3 4.27 7.73 9H3v6h4l5 5v-6.73l4.25 4.25c-.67.52-1.42.93-2.25 1.18v2.06c1.38-.31 2.63-.95 3.69-1.81L19.73 21 21 19.73l-9-9L4.27 3zM12 4L9.91 6.09 12 8.18V4z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>          </div>
          <div class="jp-mute player-volume__icon">
            <svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>          </div>

          <div class="player-volume__bar">
            <div class="jp-volume-bar">
              <div class="jp-volume-bar-value">
                <span class="jp-volume-bar-knob"></span>
              </div>
            </div>
            <div class="player-volume__icon player-volume__icon-slider-mute">
              <svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
    <path d="M7 9v6h4l5 5V4l-5 5H7z"/>
    <path d="M0 0h24v24H0z" fill="none"/>
</svg>            </div>
          </div>

        </div>

      </div>

    </div>
  </div>
</div>

    </div>

    <div class="bottom show-for-large">

      <nav count="default">

        <div class="hamburger-button" ga-on="click" ga-event-category="Header Desktop Menu Icon" ga-event-action="click">
          <div class="hamburger">
            <span class="top">
            </span>
            <span class="hidden-middle">
            </span>
            <span class="middle">
            </span>
            <span class="bottom">
            </span>
          </div>
          <span>MENU</span>
        </div>

        <ul class="dropdown menu no-bullet" data-dropdown-menu><li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-365"><a href="http://www.kxl.com/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Home">Home</a></li>
<li id="menu-item-254916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-254916"><a href="http://www.kxl.com/shows/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Shows">Shows</a>
<ul class="menu">
	<li id="menu-item-254918" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-254918"><a href="http://www.kxl.com/shows/portlands-morning-news/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Portland&#039;s Morning News">Portland&#8217;s Morning News</a></li>
	<li id="menu-item-254919" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-254919"><a href="http://www.kxl.com/shows/markley-and-van-camp/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Markley &#038; Van Camp Show">Markley &#038; Van Camp Show</a></li>
	<li id="menu-item-254920" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-254920"><a href="http://www.kxl.com/shows/lars-larson-show/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="The Lars Larson Show">The Lars Larson Show</a></li>
	<li id="menu-item-254921" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-254921"><a href="http://www.kxl.com/shows/portlands-afternoon-news/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Portland&#039;s Afternoon News">Portland&#8217;s Afternoon News</a></li>
	<li id="menu-item-254922" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-254922"><a href="http://www.kxl.com/shows/ground-zero-clyde-lewis/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Ground Zero with Clyde Lewis">Ground Zero with Clyde Lewis</a></li>
	<li id="menu-item-254924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254924"><a href="http://www.kxl.com/shows/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Full Schedule">Full Schedule</a></li>
</ul>
</li>
<li id="menu-item-267261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267261"><a href="http://www.kxl.com/category/whitehousewatch/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="White House News">White House News</a></li>
<li id="menu-item-266889" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-266889"><a href="http://www.kxl.com/category/money/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Money News">Money News</a></li>
<li id="menu-item-353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353"><a href="http://www.kxl.com/category/local/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Local News">Local News</a></li>
<li id="menu-item-253679" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-253679"><a href="http://www.kxl.com/contests/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contests">Contests</a></li>
<li id="menu-item-254923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254923"><a href="http://www.kxl.com/weather-forecast/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Weather Forecast">Weather Forecast</a></li>
<li id="menu-item-351" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-351"><a href="http://www.kxl.com/events/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Events">Events</a></li>
<li id="menu-item-264852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264852"><a href="http://www.kxl.com/traffic/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Traffic">Traffic</a></li>
<li id="menu-item-254917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254917"><a href="http://www.kxl.com/contact/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contact">Contact</a></li>
<li id="menu-item-272617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272617"><a href="https://radioadvertisingportland.com/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Advertise With Us">Advertise With Us</a></li>
<li id="menu-item-252060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252060"><a href="https://www.rabezauction.com/main.cfm?mid=192" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="PDX Marketplace">PDX Marketplace</a></li>
<li id="menu-item-260199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260199"><a href="http://www.kxl.com/u-report/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="U Report Local News">U Report Local News</a></li>
<li id="menu-item-253687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253687"><a href="http://www.kxl.com/subscribe/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Subscribe">Subscribe</a></li>
</ul>
        <div class="search">
          <div class="icon" ga-on="click" ga-event-category="Header Search Icon" ga-event-action="click">
            <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32">
  <g class="svg-icon search-icon" fill="#000000" fill-rule="evenodd">
    <path d="M20.8910927,18.0626656 L24.7800189,21.9515918 C25.5600489,22.7316218 25.5646685,23.9916807 24.7781746,24.7781746 C23.997126,25.5592232 22.7304939,25.558921 21.9515918,24.7800189 L18.0624503,20.8908774 C16.8708494,21.5955733 15.481639,22 14,22 C9.581722,22 6,18.4092877 6,14 C6,9.581722 9.59071231,6 14,6 C18.418278,6 22,9.59071231 22,14 C22,15.4830903 21.595415,16.8719213 20.8910927,18.0626656 Z M9,14 C9,16.7568087 11.2414514,19 14,19 C16.7568087,19 19,16.7585486 19,14 C19,11.2431913 16.7585486,9 14,9 C11.2431913,9 9,11.2414514 9,14 Z"/>
  </g>
</svg>
          </div>
          <div class="form">
            <form role="search" method="get" class="search-form" action="http://www.kxl.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>          </div>
        </div>

      </nav>

      <div class="social">
        <div class="social-icons">

                      <a class="nav-social-icon" id="nav-menu-facebook" href="https://www.facebook.com/101kxl" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="Facebook">
              <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
            </a>
          
                      <a class="nav-social-icon" id="nav-menu-twitter" href="https://www.twitter.com/kxlnews" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="Twitter">
              <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
            </a>
          
                      <a class="nav-social-icon" id="nav-menu-instagram" href="https://www.instagram.com/fmnews101" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="Instagram">
              <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon instagram-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
    <path d="M7.81445312,5 L24.1855469,5 C24.5722676,5 24.9374983,5.06803317 25.28125,5.20410156 C25.6250017,5.34016995 25.9186186,5.5299467 26.1621094,5.7734375 C26.4199232,6.0169283 26.6240227,6.31412585 26.7744141,6.66503906 C26.9248054,7.01595228 27,7.39908646 27,7.81445312 L27,24.1855469 C27,24.6009135 26.9248054,24.9840477 26.7744141,25.3349609 C26.6240227,25.6858742 26.4199232,25.9830717 26.1621094,26.2265625 C25.9186186,26.4700533 25.6250017,26.65983 25.28125,26.7958984 C24.9374983,26.9319668 24.5722676,27 24.1855469,27 L7.81445312,27 C7.42773244,27 7.06250172,26.9319668 6.71875,26.7958984 C6.37499828,26.65983 6.08138143,26.4700533 5.83789062,26.2265625 C5.58007684,25.9830717 5.37597731,25.6858742 5.22558594,25.3349609 C5.07519456,24.9840477 5,24.6009135 5,24.1855469 L5,7.81445312 C5,7.39908646 5.07519456,7.01595228 5.22558594,6.66503906 C5.37597731,6.31412585 5.58007684,6.0169283 5.83789062,5.7734375 C6.08138143,5.5299467 6.37499828,5.34016995 6.71875,5.20410156 C7.06250172,5.06803317 7.42773244,5 7.81445312,5 L7.81445312,5 Z M21.0273438,7.44921875 C20.8841139,7.44921875 20.7516282,7.4742836 20.6298828,7.52441406 C20.5081374,7.57454452 20.4042973,7.6425777 20.3183594,7.72851562 C20.2324214,7.81445355 20.1608076,7.91829366 20.1035156,8.04003906 C20.0462237,8.16178446 20.0175781,8.29427012 20.0175781,8.4375 L20.0175781,10.8007812 C20.0175781,10.9440111 20.042643,11.0764968 20.0927734,11.1982422 C20.1429039,11.3199876 20.2180985,11.4238277 20.3183594,11.5097656 C20.4042973,11.5957036 20.5081374,11.6673174 20.6298828,11.7246094 C20.7516282,11.7819013 20.8841139,11.8105469 21.0273438,11.8105469 L23.4980469,11.8105469 C23.6269538,11.8105469 23.752278,11.785482 23.8740234,11.7353516 C23.9957688,11.6852211 24.1067703,11.6100265 24.2070312,11.5097656 C24.2929692,11.4238277 24.3610024,11.3199876 24.4111328,11.1982422 C24.4612633,11.0764968 24.4863281,10.9440111 24.4863281,10.8007812 L24.4863281,8.4375 C24.4863281,8.29427012 24.4612633,8.16178446 24.4111328,8.04003906 C24.3610024,7.91829366 24.2929692,7.81445355 24.2070312,7.72851562 C24.1067703,7.6425777 23.9957688,7.57454452 23.8740234,7.52441406 C23.752278,7.4742836 23.6269538,7.44921875 23.4980469,7.44921875 L21.0273438,7.44921875 Z M24.5292969,14.3242188 L22.5957031,14.3242188 C22.6386721,14.4674486 22.6780597,14.6142571 22.7138672,14.7646484 C22.7496747,14.9150398 22.7819009,15.0690096 22.8105469,15.2265625 C22.8248699,15.3984384 22.8391926,15.5631503 22.8535156,15.7207031 C22.8678386,15.878256 22.875,16.0429679 22.875,16.2148438 C22.875,17.117192 22.6959653,17.9729777 22.3378906,18.7822266 C21.9798159,19.5914754 21.4928416,20.296872 20.8769531,20.8984375 C20.2610646,21.500003 19.5377646,21.9726545 18.7070312,22.3164062 C17.8762979,22.660158 16.988286,22.8320312 16.0429688,22.8320312 C15.0976515,22.8320312 14.2096396,22.660158 13.3789062,22.3164062 C12.5481729,21.9726545 11.8177115,21.500003 11.1875,20.8984375 C10.5716115,20.296872 10.0846372,19.5950561 9.7265625,18.7929688 C9.36848779,17.9908814 9.18945312,17.131515 9.18945312,16.2148438 C9.18945312,16.0429679 9.19661451,15.878256 9.2109375,15.7207031 C9.22526049,15.5631503 9.24674465,15.3984384 9.27539062,15.2265625 C9.28971361,15.0690096 9.31477847,14.9150398 9.35058594,14.7646484 C9.38639341,14.6142571 9.42578104,14.4674486 9.46875,14.3242188 L7.44921875,14.3242188 L7.44921875,23.6054688 C7.44921875,23.7200527 7.47070291,23.8310542 7.51367188,23.9384766 C7.55664084,24.045899 7.61393193,24.1354163 7.68554688,24.2070312 C7.7714848,24.2786462 7.86458283,24.339518 7.96484375,24.3896484 C8.06510467,24.4397789 8.17968686,24.4648438 8.30859375,24.4648438 L23.6269531,24.4648438 C23.75586,24.4648438 23.8704422,24.4397789 23.9707031,24.3896484 C24.070964,24.339518 24.1640621,24.2786462 24.25,24.2070312 C24.3216149,24.1354163 24.378906,24.045899 24.421875,23.9384766 C24.464844,23.8310542 24.4863281,23.7200527 24.4863281,23.6054688 L24.5292969,14.3242188 Z M16.0429688,11.6601562 C15.4270803,11.6601562 14.8505886,11.7747384 14.3134766,12.0039062 C13.7763645,12.2330741 13.3072937,12.5410137 12.90625,12.9277344 C12.5052063,13.3144551 12.1865246,13.7692031 11.9501953,14.2919922 C11.713866,14.8147813 11.5957031,15.3697887 11.5957031,15.9570312 C11.5957031,16.5585968 11.713866,17.1171849 11.9501953,17.6328125 C12.1865246,18.1484401 12.5052063,18.5996074 12.90625,18.9863281 C13.3072937,19.3730488 13.7763645,19.6774077 14.3134766,19.8994141 C14.8505886,20.1214204 15.4270803,20.2324219 16.0429688,20.2324219 C16.6445343,20.2324219 17.2138645,20.1178397 17.7509766,19.8886719 C18.2880886,19.6595041 18.7571595,19.3515644 19.1582031,18.9648438 C19.5592468,18.5781231 19.8779285,18.123375 20.1142578,17.6005859 C20.3505871,17.0777969 20.46875,16.5227894 20.46875,15.9355469 C20.46875,15.3339814 20.3505871,14.7753932 20.1142578,14.2597656 C19.8779285,13.744138 19.5592468,13.2929707 19.1582031,12.90625 C18.7571595,12.5195293 18.2880886,12.2151704 17.7509766,11.9931641 C17.2138645,11.7711577 16.6445343,11.6601562 16.0429688,11.6601562 L16.0429688,11.6601562 Z" id="logo"></path>
  </g>
</svg>
            </a>
          
                      <a class="nav-social-icon" id="nav-menu-youtube" href="https://www.youtube.com/channel/UCOFnZaSbMnRzDUFRrSh7ikw" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="YouTube">
              <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon youtube-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
    <path d="M13.5222752,19.5530824 L13.5211709,12.8097273 L20.0060698,16.1931529 L13.5222752,19.5530824 L13.5222752,19.5530824 Z M27.7603407,11.6415292 C27.7603407,11.6415292 27.5258505,9.98766851 26.8062147,9.25936267 C25.8935827,8.30347447 24.8706133,8.29872828 24.401492,8.24278428 C21.0430427,8 16.0051926,8 16.0051926,8 L15.9947604,8 C15.9947604,8 10.9570278,8 7.59846101,8.24278428 C7.12931617,8.29872828 6.1067228,8.30347447 5.19376181,9.25936267 C4.47417299,9.98766851 4.24001175,11.6415292 4.24001175,11.6415292 C4.24001175,11.6415292 4,13.5837094 4,15.5258662 L4,17.3466425 C4,19.2887758 4.24001175,21.2309325 4.24001175,21.2309325 C4.24001175,21.2309325 4.47417299,22.8848167 5.19376181,23.6131225 C6.1067228,24.5690342 7.30595918,24.5387949 7.84009398,24.6389818 C9.76011748,24.8230966 16,24.8800744 16,24.8800744 C16,24.8800744 21.0430427,24.8724852 24.401492,24.6297244 C24.8706133,24.5737569 25.8935827,24.5690342 26.8062147,23.6131225 C27.5258505,22.8848167 27.7603407,21.2309325 27.7603407,21.2309325 C27.7603407,21.2309325 28,19.2887758 28,17.3466425 L28,15.5258662 C28,13.5837094 27.7603407,11.6415292 27.7603407,11.6415292 L27.7603407,11.6415292 Z"></path>
</g>
</svg>
            </a>
          
                      <a class="nav-social-icon" id="nav-menu-soundcloud" href="https://soundcloud.com/kxl-morning-news" ga-on="click" ga-event-category="Header Social Icon" ga-event-action="click" ga-event-label="Soundcloud">
              <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon soundcloud-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
    <path d="M4.26953125,15.8398438 C4.23567691,15.8398438 4.21028654,15.8483072 4.19335938,15.8652344 C4.17643221,15.8821615 4.15950529,15.9160154 4.14257812,15.9667969 L3.88867188,18.2773438 L4.14257812,20.5625 C4.14257812,20.5794272 4.15104158,20.6005858 4.16796875,20.6259766 C4.18489592,20.6513673 4.21874975,20.6640625 4.26953125,20.6640625 C4.28645842,20.6640625 4.30338533,20.655599 4.3203125,20.6386719 C4.33723967,20.6217447 4.35416658,20.5963543 4.37109375,20.5625 L4.67578125,18.2773438 L4.37109375,15.9667969 C4.35416658,15.9160154 4.33723967,15.8821615 4.3203125,15.8652344 C4.30338533,15.8483072 4.28645842,15.8398438 4.26953125,15.8398438 L4.26953125,15.8398438 Z M3.27929688,16.7285156 C3.26236971,16.7285156 3.24544279,16.7412108 3.22851562,16.7666016 C3.21158846,16.7919923 3.18619809,16.8216144 3.15234375,16.8554687 L3,18.2773437 L3.203125,19.6992187 C3.203125,19.7161459 3.21158846,19.7330728 3.22851562,19.75 C3.24544279,19.7669272 3.27929662,19.7753906 3.33007812,19.7753906 C3.34700529,19.7923178 3.36393221,19.7923178 3.38085938,19.7753906 C3.39778654,19.7584635 3.40625,19.7330731 3.40625,19.6992187 L3.66015625,18.2773437 L3.40625,16.8554687 C3.40625,16.8216144 3.39778654,16.7919923 3.38085938,16.7666016 C3.36393221,16.7412108 3.33007838,16.7285156 3.27929688,16.7285156 L3.27929688,16.7285156 Z M5.28515625,15.3828125 C5.23437475,15.3828125 5.20052092,15.3955077 5.18359375,15.4208984 C5.16666658,15.4462892 5.15820312,15.4759113 5.15820312,15.5097656 L4.90429688,18.2773438 L5.15820312,20.96875 C5.15820312,21.0026043 5.17089831,21.0279947 5.19628906,21.0449219 C5.22167981,21.061849 5.25130191,21.0703125 5.28515625,21.0703125 C5.31901059,21.0703125 5.34440096,21.061849 5.36132812,21.0449219 C5.37825529,21.0279947 5.38671875,21.0026043 5.38671875,20.96875 L5.69140625,18.2773438 L5.38671875,15.5097656 C5.38671875,15.4759113 5.37825529,15.4462892 5.36132812,15.4208984 C5.34440096,15.3955077 5.31901059,15.3828125 5.28515625,15.3828125 L5.28515625,15.3828125 Z M6.30078125,15.3066406 C6.24999975,15.3066406 6.20768246,15.3235675 6.17382812,15.3574219 C6.13997379,15.3912762 6.12304688,15.4335935 6.12304688,15.484375 L5.89453125,18.328125 L6.12304688,21.0703125 C6.12304688,21.121094 6.13997379,21.1634113 6.17382812,21.1972656 C6.20768246,21.23112 6.24999975,21.2480469 6.30078125,21.2480469 C6.33463559,21.2480469 6.36848941,21.23112 6.40234375,21.1972656 C6.43619809,21.1634113 6.453125,21.121094 6.453125,21.0703125 L6.70703125,18.328125 L6.453125,15.484375 C6.453125,15.4166663 6.43619809,15.3701173 6.40234375,15.3447266 C6.36848941,15.3193358 6.33463559,15.3066406 6.30078125,15.3066406 L6.30078125,15.3066406 Z M7.51953125,15.6367188 C7.51953125,15.6028644 7.50260434,15.5690106 7.46875,15.5351562 C7.43489566,15.5013019 7.39257838,15.484375 7.34179687,15.484375 C7.30794254,15.484375 7.27408871,15.5013019 7.24023437,15.5351562 C7.20638004,15.5690106 7.18945312,15.6028644 7.18945312,15.6367188 L6.98632812,18.2773438 L7.18945312,21.0449219 C7.18945312,21.0787762 7.20638004,21.11263 7.24023437,21.1464844 C7.27408871,21.1803387 7.30794254,21.1972656 7.34179687,21.1972656 C7.39257838,21.1972656 7.43489566,21.1803387 7.46875,21.1464844 C7.50260434,21.11263 7.51953125,21.0787762 7.51953125,21.0449219 L7.74804687,18.2773438 L7.51953125,15.6367188 Z M8.40820312,13.8085938 C8.34049445,13.8085938 8.28971371,13.8255207 8.25585938,13.859375 C8.22200504,13.8932293 8.20507812,13.9440101 8.20507812,14.0117188 L8.00195312,18.328125 L8.20507812,21.0703125 C8.20507812,21.1380212 8.22200504,21.1888019 8.25585938,21.2226562 C8.28971371,21.2565106 8.34049445,21.2734375 8.40820312,21.2734375 C8.45898463,21.2734375 8.50553364,21.2565106 8.54785156,21.2226562 C8.59016948,21.1888019 8.61132812,21.1380212 8.61132812,21.0703125 L8.83984375,18.328125 L8.61132812,14.0117188 C8.59440096,13.9440101 8.56477886,13.8932293 8.52246094,13.859375 C8.48014302,13.8255207 8.44205746,13.8085938 8.40820312,13.8085938 L8.40820312,13.8085938 Z M9.42382812,12.7929688 C9.35611945,12.7929688 9.30533871,12.8098957 9.27148438,12.84375 C9.23763004,12.8776043 9.22070312,12.9283851 9.22070312,12.9960938 C9.22070312,12.9960938 9.20800794,13.2711561 9.18261719,13.8212891 C9.15722644,14.371422 9.13606779,14.9765592 9.11914062,15.6367188 C9.08528629,16.2968783 9.05989592,16.9020155 9.04296875,17.4521484 C9.02604158,18.0022814 9.01757812,18.2773438 9.01757812,18.2773438 L9.22070312,21.0449219 C9.22070312,21.0957034 9.23763004,21.1422524 9.27148438,21.1845703 C9.30533871,21.2268882 9.35611945,21.2480469 9.42382812,21.2480469 C9.47460963,21.2480469 9.52115864,21.2268882 9.56347656,21.1845703 C9.60579448,21.1422524 9.62695312,21.0957034 9.62695312,21.0449219 L9.83007812,18.2773438 L9.62695312,12.9960938 C9.64388029,12.9622394 9.62695338,12.9199221 9.57617188,12.8691406 C9.52539037,12.8183591 9.47460963,12.7929688 9.42382812,12.7929688 L9.42382812,12.7929688 Z M10.515625,12.3359375 C10.4479163,12.3359375 10.3886721,12.3613279 10.3378906,12.4121094 C10.2871091,12.4628909 10.2617187,12.5221351 10.2617187,12.5898438 C10.2617187,12.5898438 10.2532553,12.8860647 10.2363281,13.4785156 C10.219401,14.0709665 10.202474,14.7311162 10.1855469,15.4589844 C10.1686197,16.1699254 10.1516928,16.8258433 10.1347656,17.4267578 C10.1178385,18.0276723 10.109375,18.328125 10.109375,18.328125 L10.2617187,21.0449219 C10.2617187,21.0957034 10.2871091,21.1464841 10.3378906,21.1972656 C10.3886721,21.2480471 10.4479163,21.2734375 10.515625,21.2734375 C10.5833337,21.2734375 10.6425779,21.2480471 10.6933594,21.1972656 C10.7441409,21.1464841 10.7695312,21.0957034 10.7695312,21.0449219 L10.9726562,18.328125 L10.7695312,12.5898438 C10.7695312,12.5052079 10.7441409,12.441732 10.6933594,12.3994141 C10.6425779,12.3570961 10.5833337,12.3359375 10.515625,12.3359375 L10.515625,12.3359375 Z M11.8613281,12.3867188 C11.8613281,12.3020829 11.8359378,12.238607 11.7851562,12.1962891 C11.7343747,12.1539711 11.6751305,12.1328125 11.6074219,12.1328125 C11.522786,12.1328125 11.4635418,12.1582029 11.4296875,12.2089844 C11.3958332,12.2597659 11.3789062,12.3190101 11.3789062,12.3867188 L11.2011719,18.328125 L11.3789062,21.0449219 C11.3789062,21.1295577 11.4042966,21.1888019 11.4550781,21.2226562 C11.5058596,21.2565106 11.5566404,21.2734375 11.6074219,21.2734375 C11.6920577,21.2734375 11.7555336,21.2480471 11.7978516,21.1972656 C11.8401695,21.1464841 11.8613281,21.0957034 11.8613281,21.0449219 L12.0644531,18.328125 L11.8613281,12.3867188 Z M12.6738281,12.2597656 C12.6230466,12.2597656 12.5807293,12.2682291 12.546875,12.2851562 C12.5130207,12.3020834 12.4876303,12.3190103 12.4707031,12.3359375 C12.4368488,12.3697918 12.4156901,12.4036457 12.4072266,12.4375 C12.398763,12.4713543 12.3945312,12.5052082 12.3945312,12.5390625 L12.2167969,18.328125 L12.3945312,20.9941406 C12.3945312,21.0449221 12.398763,21.0872394 12.4072266,21.1210938 C12.4156901,21.1549481 12.4368488,21.1803385 12.4707031,21.1972656 C12.4876303,21.23112 12.5130207,21.2522786 12.546875,21.2607422 C12.5807293,21.2692058 12.6230466,21.2734375 12.6738281,21.2734375 C12.7076825,21.2734375 12.7415363,21.2692058 12.7753906,21.2607422 C12.809245,21.2522786 12.8430988,21.23112 12.8769531,21.1972656 C12.8938803,21.1803385 12.9108072,21.1549481 12.9277344,21.1210938 C12.9446615,21.0872394 12.953125,21.0449221 12.953125,20.9941406 L13.1054688,18.328125 L12.953125,12.5390625 C12.953125,12.5052082 12.9446615,12.4713543 12.9277344,12.4375 C12.9108072,12.4036457 12.8938803,12.3697918 12.8769531,12.3359375 C12.8430988,12.3190103 12.809245,12.3020834 12.7753906,12.2851562 C12.7415363,12.2682291 12.7076825,12.2597656 12.6738281,12.2597656 L12.6738281,12.2597656 Z M13.765625,12.4375 C13.7317707,12.4375 13.6936851,12.4417317 13.6513672,12.4501953 C13.6090493,12.4586589 13.5709637,12.4798175 13.5371094,12.5136719 C13.503255,12.5475262 13.4778647,12.58138 13.4609375,12.6152344 C13.4440103,12.6490887 13.4355469,12.691406 13.4355469,12.7421875 L13.3085938,18.328125 L13.4355469,20.9941406 C13.4355469,21.0449221 13.4440103,21.0872394 13.4609375,21.1210938 C13.4778647,21.1549481 13.503255,21.1803385 13.5371094,21.1972656 C13.5540365,21.23112 13.5836586,21.2522786 13.6259766,21.2607422 C13.6682945,21.2692058 13.7148435,21.2734375 13.765625,21.2734375 C13.7994793,21.2734375 13.8375649,21.2692058 13.8798828,21.2607422 C13.9222007,21.2522786 13.9518228,21.23112 13.96875,21.1972656 C14.0026043,21.1634113 14.0279947,21.1295575 14.0449219,21.0957031 C14.061849,21.0618488 14.078776,21.0195315 14.0957031,20.96875 L14.2480469,18.2773438 L14.0957031,12.7167969 C14.078776,12.6829425 14.061849,12.6490887 14.0449219,12.6152344 C14.0279947,12.58138 14.0026043,12.5475262 13.96875,12.5136719 C13.9518228,12.4967447 13.9222007,12.4798178 13.8798828,12.4628906 C13.8375649,12.4459635 13.7994793,12.4375 13.765625,12.4375 L13.765625,12.4375 Z M15.0351562,11.421875 C15.0013019,11.3880207 14.9674481,11.3710938 14.9335938,11.3710938 L14.8574219,11.3710938 L14.7685547,11.3710938 C14.7431639,11.3710938 14.7220053,11.3880207 14.7050781,11.421875 C14.6542966,11.4388022 14.6119793,11.472656 14.578125,11.5234375 C14.5442707,11.574219 14.5273438,11.6334632 14.5273438,11.7011719 L14.5273438,11.7773438 L14.375,18.2773438 C14.375,18.2773438 14.3834635,18.4127591 14.4003906,18.6835938 C14.4173178,18.9544284 14.4257812,19.2591129 14.4257812,19.5976562 C14.4427084,19.9192724 14.4596353,20.2197252 14.4765625,20.4990234 C14.4934897,20.7783217 14.5019531,20.9179688 14.5019531,20.9179688 L14.5019531,20.9179688 C14.5019531,20.9518231 14.5104166,20.9899086 14.5273438,21.0322266 C14.5442709,21.0745445 14.5611978,21.1041666 14.578125,21.1210938 C14.6119793,21.1549481 14.6500649,21.1845702 14.6923828,21.2099609 C14.7347007,21.2353517 14.7812497,21.2480469 14.8320312,21.2480469 C14.8658856,21.2480469 14.9039711,21.2395834 14.9462891,21.2226562 C14.988607,21.2057291 15.0266925,21.1888022 15.0605469,21.171875 C15.077474,21.1380207 15.094401,21.1041668 15.1113281,21.0703125 C15.1282553,21.0364582 15.1367188,20.9856774 15.1367188,20.9179688 L15.1367188,20.6640625 L15.2636719,18.2773438 L15.1875,11.7011719 C15.1875,11.6334632 15.1705731,11.5784507 15.1367188,11.5361328 C15.1028644,11.4938149 15.0690106,11.4557293 15.0351562,11.421875 L15.0351562,11.421875 Z M16.1269531,10.8125 C16.110026,10.7786457 16.0846356,10.7617188 16.0507812,10.7617188 L15.9492188,10.7617188 C15.9153644,10.7617188 15.8815106,10.7701822 15.8476562,10.7871094 C15.8138019,10.8040365 15.7799481,10.8209635 15.7460938,10.8378906 C15.7122394,10.8886721 15.686849,10.9352211 15.6699219,10.9775391 C15.6529947,11.019857 15.6445312,11.066406 15.6445312,11.1171875 L15.6445312,11.1679688 L15.4667969,18.328125 L15.5429688,19.6484375 L15.59375,20.9179688 C15.59375,20.9687503 15.6022135,21.0152993 15.6191406,21.0576172 C15.6360678,21.0999351 15.6614582,21.1380207 15.6953125,21.171875 C15.7291668,21.2057293 15.7672524,21.2311197 15.8095703,21.2480469 C15.8518882,21.264974 15.8984372,21.2734375 15.9492188,21.2734375 C16.0000003,21.2734375 16.050781,21.264974 16.1015625,21.2480469 C16.152344,21.2311197 16.1946613,21.2057293 16.2285156,21.171875 C16.26237,21.1380207 16.2877603,21.0999351 16.3046875,21.0576172 C16.3216147,21.0152993 16.3300781,20.9687503 16.3300781,20.9179688 L16.3300781,20.9179688 L16.4824219,18.328125 L16.3300781,11.1171875 C16.313151,11.0833332 16.296224,11.0494793 16.2792969,11.015625 C16.2623697,10.9817707 16.2454428,10.9479168 16.2285156,10.9140625 C16.2115885,10.8971353 16.1946615,10.8759767 16.1777344,10.8505859 C16.1608072,10.8251952 16.1438803,10.8125 16.1269531,10.8125 L16.1269531,10.8125 Z M25.8007812,14.9003906 C25.6822911,14.9003906 25.5680344,14.9046224 25.4580078,14.9130859 C25.3479812,14.9215495 25.242188,14.9427082 25.140625,14.9765625 C25.039062,14.9934897 24.9417322,15.0146483 24.8486328,15.0400391 C24.7555334,15.0654298 24.6666671,15.1035154 24.5820312,15.1542969 C24.5143226,14.4264287 24.3238948,13.7493521 24.0107422,13.1230469 C23.6975896,12.4967417 23.2871119,11.9550804 22.7792969,11.4980469 C22.2714818,11.0240862 21.691735,10.6559258 21.0400391,10.3935547 C20.3883431,10.1311836 19.6985713,10 18.9707031,10 C18.7845043,10 18.60254,10.0042317 18.4248047,10.0126953 C18.2470694,10.0211589 18.0735686,10.0423175 17.9042969,10.0761719 C17.7350252,10.1100262 17.5699878,10.1481118 17.4091797,10.1904297 C17.2483716,10.2327476 17.0917976,10.2877601 16.9394531,10.3554688 C16.8717445,10.3723959 16.816732,10.3935546 16.7744141,10.4189453 C16.7320961,10.4443361 16.702474,10.4739582 16.6855469,10.5078125 C16.6516925,10.5416668 16.6305339,10.5755207 16.6220703,10.609375 C16.6136067,10.6432293 16.609375,10.6770832 16.609375,10.7109375 L16.609375,20.8671875 C16.609375,20.917969 16.6178385,20.9687497 16.6347656,21.0195312 C16.6516928,21.0703128 16.6770832,21.11263 16.7109375,21.1464844 C16.7447918,21.1803387 16.7786457,21.2057291 16.8125,21.2226562 C16.8463543,21.2395834 16.8886716,21.2480469 16.9394531,21.2480469 L18.3232422,21.2480469 L21.3574219,21.2480469 L24.4169922,21.2480469 L25.8007812,21.2480469 C26.2239604,21.2480469 26.6302064,21.1634123 27.0195312,20.9941406 C27.4088561,20.8248689 27.7558579,20.5963556 28.0605469,20.3085938 C28.3483087,20.0208319 28.5768221,19.6865253 28.7460938,19.3056641 C28.9153654,18.9248028 29,18.5143251 29,18.0742188 C29,17.6341124 28.9153654,17.2236347 28.7460938,16.8427734 C28.5768221,16.4619122 28.3483087,16.1276056 28.0605469,15.8398438 C27.772785,15.5520819 27.4342467,15.3235686 27.0449219,15.1542969 C26.655597,14.9850252 26.2408876,14.9003906 25.8007812,14.9003906 L25.8007812,14.9003906 Z"></path>
  </g>
</svg>
            </a>
          
          
        </div>
      </div>

    </div>

  </div>

  
  <div class="alert-bar">
    <div class="row">
      <div class="small-12 columns">
        <a class="alert-bar-alert" ga-on="click" ga-event-category="Alert Bar" ga-event-action="click">
          <svg class="alert-icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
  <path d="M12 5.177l8.631 15.823h-17.262l8.631-15.823zm0-4.177l-12 22h24l-12-22zm-1 9h2v6h-2v-6zm1 9.75c-.689 0-1.25-.56-1.25-1.25s.561-1.25 1.25-1.25 1.25.56 1.25 1.25-.561 1.25-1.25 1.25z"/>
</svg>
          <span class="alert-bar-alert-text"></span>
        </a>
      </div>
    </div>
  </div>


</header>

<div class="hidden-menu ">

  <div class="search-wrap hide-for-large">
    <form role="search" method="get" class="search-form" action="http://www.kxl.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  </div>

  <div class="cta cta-menu hide-for-large-only"><!-- small-5 -->

    
      <ul class="list cta-list">

                  <li>
            <a class="header-button" href="tel:503.417.9595" ga-on="click" ga-event-category="Menu Tray Phone Button" ga-event-action="click">
              <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g class="svg-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
      <path d="M22.0666428,18.9942764 C21.852544,18.8566415 21.5084619,18.7687094 21.0343861,18.7304775 C20.5603104,18.6922456 20.1091805,18.9407493 19.680983,19.4759962 C19.2374928,20.011243 18.6372607,20.4509035 17.8802687,20.7949908 C17.1232767,21.139078 15.7431252,20.3094579 13.7397727,18.3061054 C11.7211274,16.2874601 10.8876841,14.8958392 11.2394178,14.1312008 C11.5911514,13.3665625 12.034635,12.7777998 12.5698819,12.364895 C13.089836,11.9214048 13.3345166,11.4664518 13.303931,11.0000224 C13.2733455,10.533593 13.1815903,10.193334 13.0286626,9.9792353 C12.9521988,9.85689317 12.7916271,9.60838943 12.5469428,9.23371663 C12.3022586,8.85904384 12.0422854,8.46143786 11.7670156,8.04088676 C11.4917458,7.62033567 11.2317727,7.22272969 10.9870884,6.84805689 C10.7424041,6.4733841 10.5818325,6.23252663 10.5053686,6.12547726 C10.3371482,5.88079299 10.1230527,5.61699671 9.86307563,5.33408052 C9.60309859,5.05116433 9.22078514,4.9479397 8.71612383,5.02440353 C8.51731786,5.0396963 8.2114671,5.15439033 7.79856239,5.36848907 C7.38565768,5.58258781 6.97275916,5.8922617 6.55985445,6.29752003 C6.14694973,6.70277836 5.78375196,7.21125524 5.47025024,7.82296592 C5.15674851,8.43467661 5,9.15342588 5,9.9792353 C5,10.8050447 5.15292538,11.6690731 5.45878072,12.5713464 C5.76463606,13.4736196 6.19282712,14.3911719 6.74336673,15.3240307 C7.29390635,16.2568895 7.94766234,17.1935574 8.70465431,18.1340626 C9.46164628,19.0745678 10.2836202,19.9882969 11.1706007,20.8752774 C12.0422884,21.7469651 12.9483713,22.5574696 13.8888764,23.3068152 C14.8293816,24.0561608 15.7660496,24.7060936 16.6989083,25.2566333 C17.6317671,25.8071729 18.5493194,26.2353639 19.4515927,26.5412193 C20.3538659,26.8470746 21.210248,27 22.0207647,27 C22.8465741,27 23.5615003,26.8432515 24.1655646,26.5297498 C24.7696289,26.216248 25.2781057,25.8530503 25.6910105,25.4401456 C26.1039152,25.0272408 26.4174122,24.6181655 26.6315109,24.2129071 C26.8456097,23.8076488 26.9603037,23.5132674 26.9755965,23.3297542 C27.0520603,22.8098002 26.9488357,22.4198404 26.6659195,22.1598634 C26.3830033,21.8998864 26.119207,21.6934371 25.8745227,21.5405094 C25.7674734,21.4487528 25.5266159,21.2767118 25.1519431,21.0243811 C24.7772703,20.7720505 24.3796643,20.5082542 23.9591132,20.2329844 C23.5385621,19.9577146 23.1447793,19.7015646 22.7777529,19.4645267 C22.4107265,19.2274888 22.1736921,19.0707403 22.0666428,18.9942764 L22.0666428,18.9942764 Z" id="icon"></path>
    </g>
</svg>
              <span>503.417.9595</span>
            </a>
          </li>
        
        
      </ul>

    
  </div>

  <ul class="list vertical menu" data-accordion-menu data-multi-open="false"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-365"><a href="http://www.kxl.com/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Home">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-254916"><a href="http://www.kxl.com/shows/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Shows">Shows</a>
<ul class="menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-254918"><a href="http://www.kxl.com/shows/portlands-morning-news/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Portland&#039;s Morning News">Portland&#8217;s Morning News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-254919"><a href="http://www.kxl.com/shows/markley-and-van-camp/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Markley &#038; Van Camp Show">Markley &#038; Van Camp Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-254920"><a href="http://www.kxl.com/shows/lars-larson-show/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="The Lars Larson Show">The Lars Larson Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-254921"><a href="http://www.kxl.com/shows/portlands-afternoon-news/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Portland&#039;s Afternoon News">Portland&#8217;s Afternoon News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-254922"><a href="http://www.kxl.com/shows/ground-zero-clyde-lewis/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Ground Zero with Clyde Lewis">Ground Zero with Clyde Lewis</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254924"><a href="http://www.kxl.com/shows/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Full Schedule">Full Schedule</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267261"><a href="http://www.kxl.com/category/whitehousewatch/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="White House News">White House News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-266889"><a href="http://www.kxl.com/category/money/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Money News">Money News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353"><a href="http://www.kxl.com/category/local/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Local News">Local News</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-253679"><a href="http://www.kxl.com/contests/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contests">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254923"><a href="http://www.kxl.com/weather-forecast/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Weather Forecast">Weather Forecast</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-351"><a href="http://www.kxl.com/events/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Events">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264852"><a href="http://www.kxl.com/traffic/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Traffic">Traffic</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254917"><a href="http://www.kxl.com/contact/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Contact">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272617"><a href="https://radioadvertisingportland.com/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Advertise With Us">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252060"><a href="https://www.rabezauction.com/main.cfm?mid=192" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="PDX Marketplace">PDX Marketplace</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260199"><a href="http://www.kxl.com/u-report/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="U Report Local News">U Report Local News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253687"><a href="http://www.kxl.com/subscribe/" ga-on="click" ga-event-category="Menu Item" ga-event-action="Click" ga-event-label="Subscribe">Subscribe</a></li>
</ul>
<div class="social-icons">

  <div class="title-menu-section">Social</div>

          <a class="nav-social-icon" id="nav-menu-facebook" href="https://www.facebook.com/101kxl" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Facebook">
        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
      </a>
    
          <a class="nav-social-icon" id="nav-menu-twitter" href="https://www.twitter.com/kxlnews" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Twitter">
        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
      </a>
    
          <a class="nav-social-icon" id="nav-menu-instagram" href="https://www.instagram.com/fmnews101" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Instagram">
        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon instagram-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
    <path d="M7.81445312,5 L24.1855469,5 C24.5722676,5 24.9374983,5.06803317 25.28125,5.20410156 C25.6250017,5.34016995 25.9186186,5.5299467 26.1621094,5.7734375 C26.4199232,6.0169283 26.6240227,6.31412585 26.7744141,6.66503906 C26.9248054,7.01595228 27,7.39908646 27,7.81445312 L27,24.1855469 C27,24.6009135 26.9248054,24.9840477 26.7744141,25.3349609 C26.6240227,25.6858742 26.4199232,25.9830717 26.1621094,26.2265625 C25.9186186,26.4700533 25.6250017,26.65983 25.28125,26.7958984 C24.9374983,26.9319668 24.5722676,27 24.1855469,27 L7.81445312,27 C7.42773244,27 7.06250172,26.9319668 6.71875,26.7958984 C6.37499828,26.65983 6.08138143,26.4700533 5.83789062,26.2265625 C5.58007684,25.9830717 5.37597731,25.6858742 5.22558594,25.3349609 C5.07519456,24.9840477 5,24.6009135 5,24.1855469 L5,7.81445312 C5,7.39908646 5.07519456,7.01595228 5.22558594,6.66503906 C5.37597731,6.31412585 5.58007684,6.0169283 5.83789062,5.7734375 C6.08138143,5.5299467 6.37499828,5.34016995 6.71875,5.20410156 C7.06250172,5.06803317 7.42773244,5 7.81445312,5 L7.81445312,5 Z M21.0273438,7.44921875 C20.8841139,7.44921875 20.7516282,7.4742836 20.6298828,7.52441406 C20.5081374,7.57454452 20.4042973,7.6425777 20.3183594,7.72851562 C20.2324214,7.81445355 20.1608076,7.91829366 20.1035156,8.04003906 C20.0462237,8.16178446 20.0175781,8.29427012 20.0175781,8.4375 L20.0175781,10.8007812 C20.0175781,10.9440111 20.042643,11.0764968 20.0927734,11.1982422 C20.1429039,11.3199876 20.2180985,11.4238277 20.3183594,11.5097656 C20.4042973,11.5957036 20.5081374,11.6673174 20.6298828,11.7246094 C20.7516282,11.7819013 20.8841139,11.8105469 21.0273438,11.8105469 L23.4980469,11.8105469 C23.6269538,11.8105469 23.752278,11.785482 23.8740234,11.7353516 C23.9957688,11.6852211 24.1067703,11.6100265 24.2070312,11.5097656 C24.2929692,11.4238277 24.3610024,11.3199876 24.4111328,11.1982422 C24.4612633,11.0764968 24.4863281,10.9440111 24.4863281,10.8007812 L24.4863281,8.4375 C24.4863281,8.29427012 24.4612633,8.16178446 24.4111328,8.04003906 C24.3610024,7.91829366 24.2929692,7.81445355 24.2070312,7.72851562 C24.1067703,7.6425777 23.9957688,7.57454452 23.8740234,7.52441406 C23.752278,7.4742836 23.6269538,7.44921875 23.4980469,7.44921875 L21.0273438,7.44921875 Z M24.5292969,14.3242188 L22.5957031,14.3242188 C22.6386721,14.4674486 22.6780597,14.6142571 22.7138672,14.7646484 C22.7496747,14.9150398 22.7819009,15.0690096 22.8105469,15.2265625 C22.8248699,15.3984384 22.8391926,15.5631503 22.8535156,15.7207031 C22.8678386,15.878256 22.875,16.0429679 22.875,16.2148438 C22.875,17.117192 22.6959653,17.9729777 22.3378906,18.7822266 C21.9798159,19.5914754 21.4928416,20.296872 20.8769531,20.8984375 C20.2610646,21.500003 19.5377646,21.9726545 18.7070312,22.3164062 C17.8762979,22.660158 16.988286,22.8320312 16.0429688,22.8320312 C15.0976515,22.8320312 14.2096396,22.660158 13.3789062,22.3164062 C12.5481729,21.9726545 11.8177115,21.500003 11.1875,20.8984375 C10.5716115,20.296872 10.0846372,19.5950561 9.7265625,18.7929688 C9.36848779,17.9908814 9.18945312,17.131515 9.18945312,16.2148438 C9.18945312,16.0429679 9.19661451,15.878256 9.2109375,15.7207031 C9.22526049,15.5631503 9.24674465,15.3984384 9.27539062,15.2265625 C9.28971361,15.0690096 9.31477847,14.9150398 9.35058594,14.7646484 C9.38639341,14.6142571 9.42578104,14.4674486 9.46875,14.3242188 L7.44921875,14.3242188 L7.44921875,23.6054688 C7.44921875,23.7200527 7.47070291,23.8310542 7.51367188,23.9384766 C7.55664084,24.045899 7.61393193,24.1354163 7.68554688,24.2070312 C7.7714848,24.2786462 7.86458283,24.339518 7.96484375,24.3896484 C8.06510467,24.4397789 8.17968686,24.4648438 8.30859375,24.4648438 L23.6269531,24.4648438 C23.75586,24.4648438 23.8704422,24.4397789 23.9707031,24.3896484 C24.070964,24.339518 24.1640621,24.2786462 24.25,24.2070312 C24.3216149,24.1354163 24.378906,24.045899 24.421875,23.9384766 C24.464844,23.8310542 24.4863281,23.7200527 24.4863281,23.6054688 L24.5292969,14.3242188 Z M16.0429688,11.6601562 C15.4270803,11.6601562 14.8505886,11.7747384 14.3134766,12.0039062 C13.7763645,12.2330741 13.3072937,12.5410137 12.90625,12.9277344 C12.5052063,13.3144551 12.1865246,13.7692031 11.9501953,14.2919922 C11.713866,14.8147813 11.5957031,15.3697887 11.5957031,15.9570312 C11.5957031,16.5585968 11.713866,17.1171849 11.9501953,17.6328125 C12.1865246,18.1484401 12.5052063,18.5996074 12.90625,18.9863281 C13.3072937,19.3730488 13.7763645,19.6774077 14.3134766,19.8994141 C14.8505886,20.1214204 15.4270803,20.2324219 16.0429688,20.2324219 C16.6445343,20.2324219 17.2138645,20.1178397 17.7509766,19.8886719 C18.2880886,19.6595041 18.7571595,19.3515644 19.1582031,18.9648438 C19.5592468,18.5781231 19.8779285,18.123375 20.1142578,17.6005859 C20.3505871,17.0777969 20.46875,16.5227894 20.46875,15.9355469 C20.46875,15.3339814 20.3505871,14.7753932 20.1142578,14.2597656 C19.8779285,13.744138 19.5592468,13.2929707 19.1582031,12.90625 C18.7571595,12.5195293 18.2880886,12.2151704 17.7509766,11.9931641 C17.2138645,11.7711577 16.6445343,11.6601562 16.0429688,11.6601562 L16.0429688,11.6601562 Z" id="logo"></path>
  </g>
</svg>
      </a>
    
          <a class="nav-social-icon" id="nav-menu-youtube" href="https://www.youtube.com/channel/UCOFnZaSbMnRzDUFRrSh7ikw" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="YouTube">
        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon youtube-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
    <path d="M13.5222752,19.5530824 L13.5211709,12.8097273 L20.0060698,16.1931529 L13.5222752,19.5530824 L13.5222752,19.5530824 Z M27.7603407,11.6415292 C27.7603407,11.6415292 27.5258505,9.98766851 26.8062147,9.25936267 C25.8935827,8.30347447 24.8706133,8.29872828 24.401492,8.24278428 C21.0430427,8 16.0051926,8 16.0051926,8 L15.9947604,8 C15.9947604,8 10.9570278,8 7.59846101,8.24278428 C7.12931617,8.29872828 6.1067228,8.30347447 5.19376181,9.25936267 C4.47417299,9.98766851 4.24001175,11.6415292 4.24001175,11.6415292 C4.24001175,11.6415292 4,13.5837094 4,15.5258662 L4,17.3466425 C4,19.2887758 4.24001175,21.2309325 4.24001175,21.2309325 C4.24001175,21.2309325 4.47417299,22.8848167 5.19376181,23.6131225 C6.1067228,24.5690342 7.30595918,24.5387949 7.84009398,24.6389818 C9.76011748,24.8230966 16,24.8800744 16,24.8800744 C16,24.8800744 21.0430427,24.8724852 24.401492,24.6297244 C24.8706133,24.5737569 25.8935827,24.5690342 26.8062147,23.6131225 C27.5258505,22.8848167 27.7603407,21.2309325 27.7603407,21.2309325 C27.7603407,21.2309325 28,19.2887758 28,17.3466425 L28,15.5258662 C28,13.5837094 27.7603407,11.6415292 27.7603407,11.6415292 L27.7603407,11.6415292 Z"></path>
</g>
</svg>
      </a>
    
          <a class="nav-social-icon" id="nav-menu-soundcloud" href="https://soundcloud.com/kxl-morning-news" ga-on="click" ga-event-category="Menu Tray Social Icon" ga-event-action="click" ga-event-label="Soundcloud">
        <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon soundcloud-icon" stroke="none" stroke-width="1" fill="#000000" fill-rule="evenodd">
    <path d="M4.26953125,15.8398438 C4.23567691,15.8398438 4.21028654,15.8483072 4.19335938,15.8652344 C4.17643221,15.8821615 4.15950529,15.9160154 4.14257812,15.9667969 L3.88867188,18.2773438 L4.14257812,20.5625 C4.14257812,20.5794272 4.15104158,20.6005858 4.16796875,20.6259766 C4.18489592,20.6513673 4.21874975,20.6640625 4.26953125,20.6640625 C4.28645842,20.6640625 4.30338533,20.655599 4.3203125,20.6386719 C4.33723967,20.6217447 4.35416658,20.5963543 4.37109375,20.5625 L4.67578125,18.2773438 L4.37109375,15.9667969 C4.35416658,15.9160154 4.33723967,15.8821615 4.3203125,15.8652344 C4.30338533,15.8483072 4.28645842,15.8398438 4.26953125,15.8398438 L4.26953125,15.8398438 Z M3.27929688,16.7285156 C3.26236971,16.7285156 3.24544279,16.7412108 3.22851562,16.7666016 C3.21158846,16.7919923 3.18619809,16.8216144 3.15234375,16.8554687 L3,18.2773437 L3.203125,19.6992187 C3.203125,19.7161459 3.21158846,19.7330728 3.22851562,19.75 C3.24544279,19.7669272 3.27929662,19.7753906 3.33007812,19.7753906 C3.34700529,19.7923178 3.36393221,19.7923178 3.38085938,19.7753906 C3.39778654,19.7584635 3.40625,19.7330731 3.40625,19.6992187 L3.66015625,18.2773437 L3.40625,16.8554687 C3.40625,16.8216144 3.39778654,16.7919923 3.38085938,16.7666016 C3.36393221,16.7412108 3.33007838,16.7285156 3.27929688,16.7285156 L3.27929688,16.7285156 Z M5.28515625,15.3828125 C5.23437475,15.3828125 5.20052092,15.3955077 5.18359375,15.4208984 C5.16666658,15.4462892 5.15820312,15.4759113 5.15820312,15.5097656 L4.90429688,18.2773438 L5.15820312,20.96875 C5.15820312,21.0026043 5.17089831,21.0279947 5.19628906,21.0449219 C5.22167981,21.061849 5.25130191,21.0703125 5.28515625,21.0703125 C5.31901059,21.0703125 5.34440096,21.061849 5.36132812,21.0449219 C5.37825529,21.0279947 5.38671875,21.0026043 5.38671875,20.96875 L5.69140625,18.2773438 L5.38671875,15.5097656 C5.38671875,15.4759113 5.37825529,15.4462892 5.36132812,15.4208984 C5.34440096,15.3955077 5.31901059,15.3828125 5.28515625,15.3828125 L5.28515625,15.3828125 Z M6.30078125,15.3066406 C6.24999975,15.3066406 6.20768246,15.3235675 6.17382812,15.3574219 C6.13997379,15.3912762 6.12304688,15.4335935 6.12304688,15.484375 L5.89453125,18.328125 L6.12304688,21.0703125 C6.12304688,21.121094 6.13997379,21.1634113 6.17382812,21.1972656 C6.20768246,21.23112 6.24999975,21.2480469 6.30078125,21.2480469 C6.33463559,21.2480469 6.36848941,21.23112 6.40234375,21.1972656 C6.43619809,21.1634113 6.453125,21.121094 6.453125,21.0703125 L6.70703125,18.328125 L6.453125,15.484375 C6.453125,15.4166663 6.43619809,15.3701173 6.40234375,15.3447266 C6.36848941,15.3193358 6.33463559,15.3066406 6.30078125,15.3066406 L6.30078125,15.3066406 Z M7.51953125,15.6367188 C7.51953125,15.6028644 7.50260434,15.5690106 7.46875,15.5351562 C7.43489566,15.5013019 7.39257838,15.484375 7.34179687,15.484375 C7.30794254,15.484375 7.27408871,15.5013019 7.24023437,15.5351562 C7.20638004,15.5690106 7.18945312,15.6028644 7.18945312,15.6367188 L6.98632812,18.2773438 L7.18945312,21.0449219 C7.18945312,21.0787762 7.20638004,21.11263 7.24023437,21.1464844 C7.27408871,21.1803387 7.30794254,21.1972656 7.34179687,21.1972656 C7.39257838,21.1972656 7.43489566,21.1803387 7.46875,21.1464844 C7.50260434,21.11263 7.51953125,21.0787762 7.51953125,21.0449219 L7.74804687,18.2773438 L7.51953125,15.6367188 Z M8.40820312,13.8085938 C8.34049445,13.8085938 8.28971371,13.8255207 8.25585938,13.859375 C8.22200504,13.8932293 8.20507812,13.9440101 8.20507812,14.0117188 L8.00195312,18.328125 L8.20507812,21.0703125 C8.20507812,21.1380212 8.22200504,21.1888019 8.25585938,21.2226562 C8.28971371,21.2565106 8.34049445,21.2734375 8.40820312,21.2734375 C8.45898463,21.2734375 8.50553364,21.2565106 8.54785156,21.2226562 C8.59016948,21.1888019 8.61132812,21.1380212 8.61132812,21.0703125 L8.83984375,18.328125 L8.61132812,14.0117188 C8.59440096,13.9440101 8.56477886,13.8932293 8.52246094,13.859375 C8.48014302,13.8255207 8.44205746,13.8085938 8.40820312,13.8085938 L8.40820312,13.8085938 Z M9.42382812,12.7929688 C9.35611945,12.7929688 9.30533871,12.8098957 9.27148438,12.84375 C9.23763004,12.8776043 9.22070312,12.9283851 9.22070312,12.9960938 C9.22070312,12.9960938 9.20800794,13.2711561 9.18261719,13.8212891 C9.15722644,14.371422 9.13606779,14.9765592 9.11914062,15.6367188 C9.08528629,16.2968783 9.05989592,16.9020155 9.04296875,17.4521484 C9.02604158,18.0022814 9.01757812,18.2773438 9.01757812,18.2773438 L9.22070312,21.0449219 C9.22070312,21.0957034 9.23763004,21.1422524 9.27148438,21.1845703 C9.30533871,21.2268882 9.35611945,21.2480469 9.42382812,21.2480469 C9.47460963,21.2480469 9.52115864,21.2268882 9.56347656,21.1845703 C9.60579448,21.1422524 9.62695312,21.0957034 9.62695312,21.0449219 L9.83007812,18.2773438 L9.62695312,12.9960938 C9.64388029,12.9622394 9.62695338,12.9199221 9.57617188,12.8691406 C9.52539037,12.8183591 9.47460963,12.7929688 9.42382812,12.7929688 L9.42382812,12.7929688 Z M10.515625,12.3359375 C10.4479163,12.3359375 10.3886721,12.3613279 10.3378906,12.4121094 C10.2871091,12.4628909 10.2617187,12.5221351 10.2617187,12.5898438 C10.2617187,12.5898438 10.2532553,12.8860647 10.2363281,13.4785156 C10.219401,14.0709665 10.202474,14.7311162 10.1855469,15.4589844 C10.1686197,16.1699254 10.1516928,16.8258433 10.1347656,17.4267578 C10.1178385,18.0276723 10.109375,18.328125 10.109375,18.328125 L10.2617187,21.0449219 C10.2617187,21.0957034 10.2871091,21.1464841 10.3378906,21.1972656 C10.3886721,21.2480471 10.4479163,21.2734375 10.515625,21.2734375 C10.5833337,21.2734375 10.6425779,21.2480471 10.6933594,21.1972656 C10.7441409,21.1464841 10.7695312,21.0957034 10.7695312,21.0449219 L10.9726562,18.328125 L10.7695312,12.5898438 C10.7695312,12.5052079 10.7441409,12.441732 10.6933594,12.3994141 C10.6425779,12.3570961 10.5833337,12.3359375 10.515625,12.3359375 L10.515625,12.3359375 Z M11.8613281,12.3867188 C11.8613281,12.3020829 11.8359378,12.238607 11.7851562,12.1962891 C11.7343747,12.1539711 11.6751305,12.1328125 11.6074219,12.1328125 C11.522786,12.1328125 11.4635418,12.1582029 11.4296875,12.2089844 C11.3958332,12.2597659 11.3789062,12.3190101 11.3789062,12.3867188 L11.2011719,18.328125 L11.3789062,21.0449219 C11.3789062,21.1295577 11.4042966,21.1888019 11.4550781,21.2226562 C11.5058596,21.2565106 11.5566404,21.2734375 11.6074219,21.2734375 C11.6920577,21.2734375 11.7555336,21.2480471 11.7978516,21.1972656 C11.8401695,21.1464841 11.8613281,21.0957034 11.8613281,21.0449219 L12.0644531,18.328125 L11.8613281,12.3867188 Z M12.6738281,12.2597656 C12.6230466,12.2597656 12.5807293,12.2682291 12.546875,12.2851562 C12.5130207,12.3020834 12.4876303,12.3190103 12.4707031,12.3359375 C12.4368488,12.3697918 12.4156901,12.4036457 12.4072266,12.4375 C12.398763,12.4713543 12.3945312,12.5052082 12.3945312,12.5390625 L12.2167969,18.328125 L12.3945312,20.9941406 C12.3945312,21.0449221 12.398763,21.0872394 12.4072266,21.1210938 C12.4156901,21.1549481 12.4368488,21.1803385 12.4707031,21.1972656 C12.4876303,21.23112 12.5130207,21.2522786 12.546875,21.2607422 C12.5807293,21.2692058 12.6230466,21.2734375 12.6738281,21.2734375 C12.7076825,21.2734375 12.7415363,21.2692058 12.7753906,21.2607422 C12.809245,21.2522786 12.8430988,21.23112 12.8769531,21.1972656 C12.8938803,21.1803385 12.9108072,21.1549481 12.9277344,21.1210938 C12.9446615,21.0872394 12.953125,21.0449221 12.953125,20.9941406 L13.1054688,18.328125 L12.953125,12.5390625 C12.953125,12.5052082 12.9446615,12.4713543 12.9277344,12.4375 C12.9108072,12.4036457 12.8938803,12.3697918 12.8769531,12.3359375 C12.8430988,12.3190103 12.809245,12.3020834 12.7753906,12.2851562 C12.7415363,12.2682291 12.7076825,12.2597656 12.6738281,12.2597656 L12.6738281,12.2597656 Z M13.765625,12.4375 C13.7317707,12.4375 13.6936851,12.4417317 13.6513672,12.4501953 C13.6090493,12.4586589 13.5709637,12.4798175 13.5371094,12.5136719 C13.503255,12.5475262 13.4778647,12.58138 13.4609375,12.6152344 C13.4440103,12.6490887 13.4355469,12.691406 13.4355469,12.7421875 L13.3085938,18.328125 L13.4355469,20.9941406 C13.4355469,21.0449221 13.4440103,21.0872394 13.4609375,21.1210938 C13.4778647,21.1549481 13.503255,21.1803385 13.5371094,21.1972656 C13.5540365,21.23112 13.5836586,21.2522786 13.6259766,21.2607422 C13.6682945,21.2692058 13.7148435,21.2734375 13.765625,21.2734375 C13.7994793,21.2734375 13.8375649,21.2692058 13.8798828,21.2607422 C13.9222007,21.2522786 13.9518228,21.23112 13.96875,21.1972656 C14.0026043,21.1634113 14.0279947,21.1295575 14.0449219,21.0957031 C14.061849,21.0618488 14.078776,21.0195315 14.0957031,20.96875 L14.2480469,18.2773438 L14.0957031,12.7167969 C14.078776,12.6829425 14.061849,12.6490887 14.0449219,12.6152344 C14.0279947,12.58138 14.0026043,12.5475262 13.96875,12.5136719 C13.9518228,12.4967447 13.9222007,12.4798178 13.8798828,12.4628906 C13.8375649,12.4459635 13.7994793,12.4375 13.765625,12.4375 L13.765625,12.4375 Z M15.0351562,11.421875 C15.0013019,11.3880207 14.9674481,11.3710938 14.9335938,11.3710938 L14.8574219,11.3710938 L14.7685547,11.3710938 C14.7431639,11.3710938 14.7220053,11.3880207 14.7050781,11.421875 C14.6542966,11.4388022 14.6119793,11.472656 14.578125,11.5234375 C14.5442707,11.574219 14.5273438,11.6334632 14.5273438,11.7011719 L14.5273438,11.7773438 L14.375,18.2773438 C14.375,18.2773438 14.3834635,18.4127591 14.4003906,18.6835938 C14.4173178,18.9544284 14.4257812,19.2591129 14.4257812,19.5976562 C14.4427084,19.9192724 14.4596353,20.2197252 14.4765625,20.4990234 C14.4934897,20.7783217 14.5019531,20.9179688 14.5019531,20.9179688 L14.5019531,20.9179688 C14.5019531,20.9518231 14.5104166,20.9899086 14.5273438,21.0322266 C14.5442709,21.0745445 14.5611978,21.1041666 14.578125,21.1210938 C14.6119793,21.1549481 14.6500649,21.1845702 14.6923828,21.2099609 C14.7347007,21.2353517 14.7812497,21.2480469 14.8320312,21.2480469 C14.8658856,21.2480469 14.9039711,21.2395834 14.9462891,21.2226562 C14.988607,21.2057291 15.0266925,21.1888022 15.0605469,21.171875 C15.077474,21.1380207 15.094401,21.1041668 15.1113281,21.0703125 C15.1282553,21.0364582 15.1367188,20.9856774 15.1367188,20.9179688 L15.1367188,20.6640625 L15.2636719,18.2773438 L15.1875,11.7011719 C15.1875,11.6334632 15.1705731,11.5784507 15.1367188,11.5361328 C15.1028644,11.4938149 15.0690106,11.4557293 15.0351562,11.421875 L15.0351562,11.421875 Z M16.1269531,10.8125 C16.110026,10.7786457 16.0846356,10.7617188 16.0507812,10.7617188 L15.9492188,10.7617188 C15.9153644,10.7617188 15.8815106,10.7701822 15.8476562,10.7871094 C15.8138019,10.8040365 15.7799481,10.8209635 15.7460938,10.8378906 C15.7122394,10.8886721 15.686849,10.9352211 15.6699219,10.9775391 C15.6529947,11.019857 15.6445312,11.066406 15.6445312,11.1171875 L15.6445312,11.1679688 L15.4667969,18.328125 L15.5429688,19.6484375 L15.59375,20.9179688 C15.59375,20.9687503 15.6022135,21.0152993 15.6191406,21.0576172 C15.6360678,21.0999351 15.6614582,21.1380207 15.6953125,21.171875 C15.7291668,21.2057293 15.7672524,21.2311197 15.8095703,21.2480469 C15.8518882,21.264974 15.8984372,21.2734375 15.9492188,21.2734375 C16.0000003,21.2734375 16.050781,21.264974 16.1015625,21.2480469 C16.152344,21.2311197 16.1946613,21.2057293 16.2285156,21.171875 C16.26237,21.1380207 16.2877603,21.0999351 16.3046875,21.0576172 C16.3216147,21.0152993 16.3300781,20.9687503 16.3300781,20.9179688 L16.3300781,20.9179688 L16.4824219,18.328125 L16.3300781,11.1171875 C16.313151,11.0833332 16.296224,11.0494793 16.2792969,11.015625 C16.2623697,10.9817707 16.2454428,10.9479168 16.2285156,10.9140625 C16.2115885,10.8971353 16.1946615,10.8759767 16.1777344,10.8505859 C16.1608072,10.8251952 16.1438803,10.8125 16.1269531,10.8125 L16.1269531,10.8125 Z M25.8007812,14.9003906 C25.6822911,14.9003906 25.5680344,14.9046224 25.4580078,14.9130859 C25.3479812,14.9215495 25.242188,14.9427082 25.140625,14.9765625 C25.039062,14.9934897 24.9417322,15.0146483 24.8486328,15.0400391 C24.7555334,15.0654298 24.6666671,15.1035154 24.5820312,15.1542969 C24.5143226,14.4264287 24.3238948,13.7493521 24.0107422,13.1230469 C23.6975896,12.4967417 23.2871119,11.9550804 22.7792969,11.4980469 C22.2714818,11.0240862 21.691735,10.6559258 21.0400391,10.3935547 C20.3883431,10.1311836 19.6985713,10 18.9707031,10 C18.7845043,10 18.60254,10.0042317 18.4248047,10.0126953 C18.2470694,10.0211589 18.0735686,10.0423175 17.9042969,10.0761719 C17.7350252,10.1100262 17.5699878,10.1481118 17.4091797,10.1904297 C17.2483716,10.2327476 17.0917976,10.2877601 16.9394531,10.3554688 C16.8717445,10.3723959 16.816732,10.3935546 16.7744141,10.4189453 C16.7320961,10.4443361 16.702474,10.4739582 16.6855469,10.5078125 C16.6516925,10.5416668 16.6305339,10.5755207 16.6220703,10.609375 C16.6136067,10.6432293 16.609375,10.6770832 16.609375,10.7109375 L16.609375,20.8671875 C16.609375,20.917969 16.6178385,20.9687497 16.6347656,21.0195312 C16.6516928,21.0703128 16.6770832,21.11263 16.7109375,21.1464844 C16.7447918,21.1803387 16.7786457,21.2057291 16.8125,21.2226562 C16.8463543,21.2395834 16.8886716,21.2480469 16.9394531,21.2480469 L18.3232422,21.2480469 L21.3574219,21.2480469 L24.4169922,21.2480469 L25.8007812,21.2480469 C26.2239604,21.2480469 26.6302064,21.1634123 27.0195312,20.9941406 C27.4088561,20.8248689 27.7558579,20.5963556 28.0605469,20.3085938 C28.3483087,20.0208319 28.5768221,19.6865253 28.7460938,19.3056641 C28.9153654,18.9248028 29,18.5143251 29,18.0742188 C29,17.6341124 28.9153654,17.2236347 28.7460938,16.8427734 C28.5768221,16.4619122 28.3483087,16.1276056 28.0605469,15.8398438 C27.772785,15.5520819 27.4342467,15.3235686 27.0449219,15.1542969 C26.655597,14.9850252 26.2408876,14.9003906 25.8007812,14.9003906 L25.8007812,14.9003906 Z"></path>
  </g>
</svg>
      </a>
    
    
</div>

  <div class="social-icons">
    <div class="title-menu-section">Apps</div>
          <a class="nav-social-icon" id="nav-menu-ios" href="https://itunes.apple.com/us/app/fm-news-101-kxl/id352732160?mt=8" ga-on="click" ga-event-category="Menu Tray App Icon" ga-event-action="click" ga-event-label="Apple">
        <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32">
  <path id="apple-button" class="svg-icon" fill="#000000" fill-rule="evenodd" d="M16,32 C24.836556,32 32,24.836556 32,16 C32,7.163444 24.836556,0 16,0 C7.163444,0 0,7.163444 0,16 C0,24.836556 7.163444,32 16,32 Z M19.8845312,15.4993083 C19.8741153,14.9889306 19.9548371,14.5462627 20.126699,14.1712914 C20.2985608,13.79632 20.4938555,13.4838486 20.7125888,13.2338677 C20.9209062,12.9838868 21.1188048,12.7938 21.3062905,12.6636016 C21.4937761,12.5334032 21.5927254,12.4630971 21.6031413,12.4526813 C21.3739921,12.1089575 21.1162032,11.8329411 20.8297667,11.6246236 C20.5433303,11.4163062 20.2647099,11.2548626 19.9938973,11.1402881 C19.7126687,11.0361293 19.4574837,10.9658233 19.2283346,10.9293677 C18.9991854,10.8929122 18.8169104,10.8746847 18.6815041,10.8746847 C18.3690279,10.8434371 18.0643683,10.8642685 17.767516,10.9371796 C17.4706636,11.0100907 17.1868354,11.0934164 16.9160227,11.1871592 C16.655626,11.291318 16.4134606,11.3850594 16.1895194,11.4683864 C15.9655781,11.5517133 15.7702835,11.5933762 15.6036296,11.5933762 C15.4473915,11.5933762 15.2729283,11.5569212 15.0802346,11.4840101 C14.887541,11.411099 14.6766228,11.3277733 14.4474736,11.2340304 C14.2183245,11.1507035 13.978763,11.0725856 13.7287821,10.9996745 C13.4788012,10.9267634 13.2236162,10.8955163 12.9632194,10.9059321 C12.6194957,10.9059321 12.2887967,10.9554068 11.9711127,11.0543575 C11.6534286,11.1533083 11.3539768,11.2861087 11.0727483,11.4527626 C10.7811039,11.6298324 10.5155032,11.8407507 10.2759381,12.0855236 C10.0363731,12.3302966 9.83326666,12.6037091 9.66661272,12.9057694 C9.3124731,13.5098899 9.10155487,14.1790996 9.03385171,14.9134185 C8.96614855,15.6477374 8.99999962,16.3794414 9.13540595,17.1085524 C9.2603964,17.8480792 9.46350284,18.5537439 9.74473136,19.2255676 C10.0259599,19.8973912 10.3384313,20.4780674 10.6821551,20.9676133 C10.848809,21.2175942 11.0258762,21.4649674 11.2133618,21.7097404 C11.4008475,21.9545134 11.5987461,22.1758473 11.8070635,22.3737489 C12.0153809,22.5716504 12.2367149,22.7278861 12.471072,22.8424607 C12.7054291,22.9570353 12.9528023,23.0091139 13.2131991,22.998698 C13.46318,22.9882821 13.6845139,22.9466193 13.8772076,22.8737082 C14.0699012,22.8007971 14.259988,22.7278871 14.4474736,22.654976 C14.6349593,22.571649 14.8354618,22.498739 15.0489872,22.4362438 C15.2625125,22.3737485 15.5255093,22.3425014 15.8379855,22.3425014 C16.1400457,22.3425014 16.3978347,22.3763525 16.61136,22.4440556 C16.8248854,22.5117588 17.0253879,22.5872727 17.2128736,22.6705997 C17.4003593,22.7539267 17.59305,22.8268367 17.7909515,22.8893319 C17.9888531,22.9518271 18.2179988,22.9778664 18.4783956,22.9674505 C18.7596241,22.9674505 19.0122052,22.9101641 19.2361464,22.7955895 C19.4600877,22.6810149 19.6710059,22.5299871 19.8689074,22.3425014 C20.066809,22.1550157 20.2516879,21.9440975 20.4235498,21.7097404 C20.5954117,21.4753833 20.764667,21.2384258 20.931321,20.9988608 C21.1292225,20.7176322 21.295874,20.4442197 21.4312803,20.178615 C21.5666866,19.9130103 21.6812595,19.6708449 21.7750023,19.4521116 C21.8687452,19.2437942 21.9364473,19.0745388 21.9781108,18.9443405 C22.0197743,18.8141421 22.0406057,18.7386281 22.0406057,18.7177964 C22.0301898,18.7177964 21.913013,18.6657178 21.6890718,18.5615591 C21.4651306,18.4574004 21.2229652,18.2751254 20.9625684,18.0147286 C20.6917558,17.7647477 20.4469865,17.4340488 20.2282532,17.0226218 C20.0095199,16.6111949 19.894947,16.1034288 19.8845312,15.4993083 Z M17.8534465,9.54666775 C17.9992687,9.38001381 18.1268612,9.1977388 18.2362278,8.99983725 C18.3455945,8.8019357 18.436732,8.5936214 18.5096431,8.37488811 C18.59297,8.15615482 18.6502565,7.92961302 18.6815041,7.69525592 C18.7127517,7.46089882 18.7127517,7.22914916 18.6815041,7 C18.4836025,7.01041587 18.2778922,7.04687087 18.0643668,7.1093661 C17.8508414,7.17186133 17.6399232,7.25518704 17.4316058,7.35934576 C17.2232884,7.46350447 17.0253898,7.58849305 16.8379041,7.73431524 C16.6504184,7.88013744 16.483767,8.03637316 16.3379448,8.2030271 C16.2025385,8.34884929 16.0775499,8.51810466 15.9629753,8.71079827 C15.8484007,8.90349189 15.7494514,9.1039944 15.6661245,9.31231182 C15.5827975,9.53104511 15.5229071,9.75498298 15.4864516,9.98413215 C15.449996,10.2132813 15.4473921,10.442427 15.4786397,10.6715762 C15.7077889,10.6924079 15.9343307,10.6767844 16.1582719,10.624705 C16.3822131,10.5726257 16.5983392,10.4945078 16.8066566,10.3903491 C17.0149741,10.2861904 17.2076648,10.1612018 17.3847346,10.0153796 C17.5618044,9.86955741 17.7180401,9.71332169 17.8534465,9.54666775 Z"/>
</svg>
      </a>
              <a class="nav-social-icon" id="nav-menu-android" href="https://play.google.com/store/apps/details?id=com.radio.station.KXL.FM" ga-on="click" ga-event-category="Menu Tray App Icon" ga-event-action="click" ga-event-label="Android">
        <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32">
  <path id="android-button" class="svg-icon" fill="#000000" fill-rule="evenodd" d="M16,32 C24.836556,32 32,24.836556 32,16 C32,7.163444 24.836556,0 16,0 C7.163444,0 0,7.163444 0,16 C0,24.836556 7.163444,32 16,32 Z M18.2258065,9.52016134 L18.9354839,8.22983876 C18.9677421,8.19758053 18.9784947,8.16263464 18.9677419,8.12500005 C18.9569892,8.08736545 18.9301077,8.05779585 18.8870968,8.03629037 C18.8655913,8.00403214 18.8333335,7.99327956 18.7903226,8.0040323 C18.7473116,8.01478505 18.7204302,8.0416665 18.7096774,8.08467746 L17.9677419,9.39112908 C17.8172035,9.32661263 17.6639793,9.27016158 17.5080645,9.22177424 C17.3521498,9.1733869 17.1881729,9.13306472 17.016129,9.1008065 C16.8548379,9.06854827 16.6881729,9.04435496 16.516129,9.02822585 C16.3440852,9.01209674 16.1720439,9.0040323 16,9.0040323 C15.8279561,9.0040323 15.6559148,9.01209674 15.483871,9.02822585 C15.3118271,9.04435496 15.1451621,9.06854827 14.983871,9.1008065 C14.8118271,9.13306472 14.6478502,9.1733869 14.4919355,9.22177424 C14.3360207,9.27016158 14.1827965,9.32661263 14.0322581,9.39112908 L13.2903226,8.08467746 C13.2795698,8.06317198 13.2688173,8.04704311 13.2580645,8.03629037 C13.2473118,8.02553763 13.2311829,8.01478505 13.2096774,8.0040323 L13.1451613,8.0040323 C13.1236558,8.0040323 13.1021506,8.01478488 13.0806452,8.03629037 C13.0483869,8.05779585 13.0268818,8.08736545 13.016129,8.12500005 C13.0053763,8.16263464 13.0107526,8.19758053 13.0322581,8.22983876 L13.7580645,9.52016134 C13.403224,9.70295795 13.0806466,9.92069771 12.7903226,10.1733871 C12.4999985,10.4260766 12.2473129,10.7083318 12.0322581,11.0201613 C11.827956,11.3319909 11.6693554,11.6653209 11.5564516,12.0201613 C11.4435478,12.3750018 11.3870968,12.7459659 11.3870968,13.1330646 L11.3870968,13.2137097 L20.5645161,13.2137097 L20.5645161,13.1330646 C20.5752689,12.7459659 20.5241941,12.3723137 20.4112903,12.0120968 C20.2983865,11.65188 20.139786,11.3158618 19.9354839,11.0040323 C19.7311818,10.6922028 19.4838724,10.4126357 19.1935484,10.1653226 C18.9032244,9.91800956 18.5806469,9.70295795 18.2258065,9.52016134 Z M13.8870968,11.5685484 C13.8225803,11.5685484 13.7661293,11.5577959 13.7177419,11.5362904 C13.6693546,11.5147849 13.6290324,11.4825271 13.5967742,11.4395162 C13.5537632,11.4072579 13.5215055,11.3669358 13.5,11.3185484 C13.4784945,11.2701611 13.4677419,11.21371 13.4677419,11.1491936 C13.4677419,11.0954299 13.4784945,11.041667 13.5,10.9879033 C13.5215055,10.9341396 13.5537632,10.8911292 13.5967742,10.858871 C13.6290324,10.8266128 13.6693546,10.7997313 13.7177419,10.7782259 C13.7661293,10.7567204 13.8225803,10.7459678 13.8870968,10.7459678 C13.9408605,10.7459678 13.9946234,10.7567204 14.0483871,10.7782259 C14.1021508,10.7997313 14.1451611,10.8266128 14.1774194,10.858871 C14.2096776,10.8911292 14.236559,10.9341396 14.2580645,10.9879033 C14.27957,11.041667 14.2903226,11.0954299 14.2903226,11.1491936 C14.3010753,11.21371 14.295699,11.2701611 14.2741935,11.3185484 C14.2526881,11.3669358 14.2258066,11.4072579 14.1935484,11.4395162 C14.1505374,11.4825271 14.1021508,11.5147849 14.0483871,11.5362904 C13.9946234,11.5577959 13.9408605,11.5685484 13.8870968,11.5685484 Z M18.1129032,11.5685484 C18.0591395,11.5685484 18.0053766,11.5577959 17.9516129,11.5362904 C17.8978492,11.5147849 17.8548389,11.4825271 17.8225806,11.4395162 C17.7903224,11.4072579 17.763441,11.3669358 17.7419355,11.3185484 C17.72043,11.2701611 17.7096774,11.21371 17.7096774,11.1491936 C17.7096774,11.0954299 17.72043,11.041667 17.7419355,10.9879033 C17.763441,10.9341396 17.7903224,10.8911292 17.8225806,10.858871 C17.8548389,10.8266128 17.8978492,10.7997313 17.9516129,10.7782259 C18.0053766,10.7567204 18.0591395,10.7459678 18.1129032,10.7459678 C18.1774197,10.7459678 18.2338707,10.7567204 18.2822581,10.7782259 C18.3306454,10.7997313 18.3709676,10.8266128 18.4032258,10.858871 C18.4462368,10.8911292 18.4784945,10.9341396 18.5,10.9879033 C18.5215055,11.041667 18.5322581,11.0954299 18.5322581,11.1491936 C18.5322581,11.21371 18.5215055,11.2701611 18.5,11.3185484 C18.4784945,11.3669358 18.4462368,11.4072579 18.4032258,11.4395162 C18.3709676,11.4825271 18.3306454,11.5147849 18.2822581,11.5362904 C18.2338707,11.5577959 18.1774197,11.5685484 18.1129032,11.5685484 Z M11.4032258,17.6814517 L11.4032258,20.2137097 C11.4032258,20.3642481 11.4301073,20.5040317 11.483871,20.6330646 C11.5376347,20.7620975 11.6129027,20.8696233 11.7096774,20.9556452 C11.8064521,21.0524199 11.9193542,21.1276879 12.0483871,21.1814517 C12.17742,21.2352154 12.3172035,21.2620968 12.4677419,21.2620968 L13.2580645,21.2620968 L13.2580645,23.4879033 C13.2580645,23.6276889 13.284946,23.759408 13.3387097,23.8830646 C13.3924734,24.0067211 13.4677415,24.1115588 13.5645161,24.1975807 C13.6612908,24.2943554 13.7688166,24.3669353 13.8870968,24.4153226 C14.0053769,24.46371 14.1344079,24.4879033 14.2741935,24.4879033 C14.4032265,24.4879033 14.5295693,24.4610218 14.6532258,24.4072581 C14.7768823,24.3534944 14.8870963,24.2836026 14.983871,24.1975807 C15.0698929,24.100806 15.1397847,23.9932802 15.1935484,23.875 C15.2473121,23.7567199 15.2741935,23.6276889 15.2741935,23.4879033 L15.2741935,21.2620968 L16.6935484,21.2620968 L16.6935484,23.4879033 C16.6935484,23.6276889 16.7204298,23.759408 16.7741935,23.8830646 C16.8279573,24.0067211 16.9032253,24.1115588 17,24.1975807 C17.0860219,24.2943554 17.1908596,24.3669353 17.3145161,24.4153226 C17.4381727,24.46371 17.5698918,24.4879033 17.7096774,24.4879033 C17.8494631,24.4879033 17.9811822,24.4610218 18.1048387,24.4072581 C18.2284952,24.3534944 18.3333329,24.2836026 18.4193548,24.1975807 C18.5053768,24.100806 18.5752685,23.9932802 18.6290323,23.875 C18.682796,23.7567199 18.7096774,23.6276889 18.7096774,23.4879033 L18.7096774,21.2620968 L19.516129,21.2620968 C19.6559147,21.2620968 19.7903219,21.2352154 19.9193548,21.1814517 C20.0483877,21.1276879 20.1612898,21.0524199 20.2580645,20.9556452 C20.3548392,20.8696233 20.4301073,20.7620975 20.483871,20.6330646 C20.5376347,20.5040317 20.5645161,20.3642481 20.5645161,20.2137097 L20.5645161,13.5524194 L11.4032258,13.5524194 L11.4032258,17.6814517 Z M21.983871,13.342742 C21.8440853,13.342742 21.7123662,13.3696234 21.5887097,13.4233871 C21.4650531,13.4771509 21.3602155,13.5524189 21.2741935,13.6491936 C21.1774189,13.7352155 21.104839,13.8400532 21.0564516,13.9637097 C21.0080643,14.0873663 20.983871,14.2190854 20.983871,14.358871 L20.983871,18.6330646 C20.983871,18.7728502 21.0107524,18.9045693 21.0645161,19.0282259 C21.1182798,19.1518824 21.1881716,19.2620963 21.2741935,19.358871 C21.3709682,19.4448929 21.4811822,19.5147847 21.6048387,19.5685484 C21.7284952,19.6223121 21.8548381,19.6491936 21.983871,19.6491936 C22.1236566,19.6491936 22.2553757,19.6223121 22.3790323,19.5685484 C22.5026888,19.5147847 22.6129027,19.4395167 22.7096774,19.342742 C22.7956994,19.2459673 22.8655911,19.1384415 22.9193548,19.0201613 C22.9731185,18.9018812 23,18.7728502 23,18.6330646 L23,14.375 C23,14.2352144 22.9731185,14.1034953 22.9193548,13.9798388 C22.8655911,13.8561822 22.7903231,13.7459683 22.6935484,13.6491936 C22.5967737,13.5524189 22.4892479,13.4771509 22.3709677,13.4233871 C22.2526876,13.3696234 22.1236566,13.342742 21.983871,13.342742 Z M10.016129,13.342742 C9.87634339,13.342742 9.74462427,13.3696234 9.62096774,13.4233871 C9.49731121,13.4771509 9.38709726,13.5524189 9.29032258,13.6491936 C9.20430065,13.7352155 9.13440887,13.8400532 9.08064516,13.9637097 C9.02688145,14.0873663 9,14.2190854 9,14.358871 L9,18.6330646 C9,18.7728502 9.02688145,18.9045693 9.08064516,19.0282259 C9.13440887,19.1518824 9.20967694,19.2620963 9.30645161,19.358871 C9.40322629,19.4448929 9.5107521,19.5147847 9.62903226,19.5685484 C9.74731242,19.6223121 9.87634339,19.6491936 10.016129,19.6491936 C10.1559147,19.6491936 10.2876338,19.6223121 10.4112903,19.5685484 C10.5349469,19.5147847 10.6397845,19.4395167 10.7258065,19.342742 C10.8225811,19.2459673 10.895161,19.1384415 10.9435484,19.0201613 C10.9919357,18.9018812 11.016129,18.7728502 11.016129,18.6330646 L11.016129,14.375 C11.016129,14.2352144 10.9919357,14.1034953 10.9435484,13.9798388 C10.895161,13.8561822 10.8225811,13.7459683 10.7258065,13.6491936 C10.6397845,13.5524189 10.5349469,13.4771509 10.4112903,13.4233871 C10.2876338,13.3696234 10.1559147,13.342742 10.016129,13.342742 Z"/>
</svg>
      </a>
      </div>

</div>

  <main id="main" class="site-main">
    <div class="post-template-default single single-post postid-276134 single-format-standard tribe-no-js tribe-bar-is-disabled">

      

      <div class="adunit adunit-leaderboard adunit-center" data-adunit="KXL_Page_Leaderboard" data-size-mapping="horizontal-mapping"></div>
      <div class="main-container row">
<div class="small-12 large-8 columns main-column"><article id="post-276134" class="article-wrap pod pod-content post-276134 post type-post status-publish format-standard has-post-thumbnail hentry category-money">

  <header class="article-header">

    <h1 class="article-title">Apple Says HomePod Not Ready For Holidays</h1>

          <div class="article-meta">

        
        <a href="http://www.kxl.com/author/cort-johnson/">
          <div class="author-photo" style="background-image: url('http://www.kxl.com/wp-content/themes/alphamedia-blacklab-v2/assets/img/avatar.png')"></div>
        </a>

        <div class="author-name">
          By <a href="http://www.kxl.com/author/cort-johnson/">Cort Johnson</a>
        </div>
        <div>|</div>
        <div class="article-date">
          Nov 17, 2017 @ 3:18 PM        </div>
      </div>
    
    <div class="article-share">
      
<a class="article-sharing-icon" href="https://twitter.com/intent/tweet?text=Apple%20Says%20HomePod%20Not%20Ready%20For%20Holidays&amp;url=http%3A%2F%2Fwww.kxl.com%2Fapple-says-homepod-not-ready-holidays%2F" target="_blank" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Twitter">
<svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon twitter-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
    <path d="M27,9.12695312 C26.8997391,9.18424508 26.7636727,9.24869756 26.5917969,9.3203125 C26.419921,9.39192744 26.2194022,9.46354131 25.9902344,9.53515625 C25.7610666,9.60677119 25.5175794,9.67122367 25.2597656,9.72851562 C25.0019518,9.78580758 24.7441419,9.8287759 24.4863281,9.85742188 C24.658204,9.77148395 24.8408193,9.6354176 25.0341797,9.44921875 C25.22754,9.2630199 25.4101554,9.05533969 25.5820312,8.82617188 C25.7682301,8.59700406 25.932942,8.35709761 26.0761719,8.10644531 C26.2194018,7.85579302 26.3196612,7.61588656 26.3769531,7.38671875 C26.2194003,7.48697967 26.0153007,7.59440047 25.7646484,7.70898438 C25.5139961,7.82356828 25.2597669,7.93098908 25.0019531,8.03125 C24.7298163,8.13151092 24.4684257,8.21386687 24.2177734,8.27832031 C23.9671211,8.34277376 23.7486988,8.375 23.5625,8.375 L23.5625,8.375 C23.3476552,8.17447816 23.1149101,7.98828211 22.8642578,7.81640625 C22.6136055,7.64453039 22.3522149,7.50130266 22.0800781,7.38671875 C21.8079413,7.25781186 21.5179052,7.16113313 21.2099609,7.09667969 C20.9020167,7.03222624 20.583335,7 20.2539062,7 C19.6380178,7 19.0543647,7.11816288 18.5029297,7.35449219 C17.9514946,7.59082149 17.468101,7.91666459 17.0527344,8.33203125 C16.6373677,8.73307492 16.3115246,9.20930714 16.0751953,9.76074219 C15.838866,10.3121772 15.7207031,10.9029916 15.7207031,11.5332031 C15.7207031,11.6191411 15.7242838,11.7050777 15.7314453,11.7910156 C15.7386068,11.8769536 15.7421875,11.9628902 15.7421875,12.0488281 C15.7565105,12.1347661 15.7708333,12.217122 15.7851562,12.2958984 C15.7994792,12.3746749 15.813802,12.4570308 15.828125,12.5429688 C14.9830687,12.5143228 14.1093795,12.3889985 13.2070312,12.1669922 C12.304683,11.9449859 11.4309938,11.6334655 10.5859375,11.2324219 C9.7265582,10.8313782 8.9209022,10.3444039 8.16894531,9.77148438 C7.41698843,9.19856484 6.76172154,8.54687865 6.203125,7.81640625 C5.85937328,8.41797176 5.66601584,9.02310894 5.62304688,9.63183594 C5.58007791,10.2405629 5.637369,10.8098932 5.79492188,11.3398438 C5.95247475,11.8841173 6.1923812,12.3710916 6.51464844,12.8007812 C6.83691567,13.2304709 7.19140432,13.5670561 7.578125,13.8105469 C7.44921811,13.8248699 7.29524829,13.8284506 7.11621094,13.8212891 C6.93717358,13.8141276 6.75455822,13.7962241 6.56835938,13.7675781 C6.38216053,13.7246092 6.20670655,13.6673181 6.04199219,13.5957031 C5.87727782,13.5240882 5.73763078,13.4309902 5.62304688,13.3164062 C5.60872389,13.7174499 5.6552729,14.136391 5.76269531,14.5732422 C5.87011772,15.0100933 6.05273309,15.4361958 6.31054688,15.8515625 C6.58268365,16.2526062 6.94433368,16.6249983 7.39550781,16.96875 C7.84668194,17.3125017 8.42317357,17.577473 9.125,17.7636719 C8.98177012,17.8352868 8.82421961,17.8854165 8.65234375,17.9140625 C8.48046789,17.9427085 8.30859461,17.9570312 8.13671875,17.9570312 C7.9505199,17.9570312 7.77864662,17.9498699 7.62109375,17.9355469 C7.46354088,17.9212239 7.33463592,17.9069011 7.234375,17.8925781 C7.26302098,18.2363298 7.39550663,18.5872378 7.63183594,18.9453125 C7.86816524,19.3033872 8.17252418,19.6399724 8.54492188,19.9550781 C8.91731957,20.2558609 9.33984139,20.5029287 9.8125,20.6962891 C10.2851586,20.8896494 10.7792943,20.9863281 11.2949219,20.9863281 C11.108723,21.2011729 10.8222676,21.4410794 10.4355469,21.7060547 C10.0488262,21.97103 9.58333605,22.2109364 9.0390625,22.4257812 C8.49478895,22.6406261 7.87890969,22.8017573 7.19140625,22.9091797 C6.50390281,23.0166021 5.77344137,23.00586 5,22.8769531 C5.52995057,23.1920589 6.07421596,23.4749336 6.6328125,23.7255859 C7.19140904,23.9762382 7.77148137,24.1874991 8.37304688,24.359375 C8.97461238,24.5312509 9.58691095,24.6601558 10.2099609,24.7460938 C10.8330109,24.8320317 11.4667937,24.875 12.1113281,24.875 C13.9446706,24.875 15.6526614,24.5276727 17.2353516,23.8330078 C18.8180418,23.1383429 20.1822859,22.1894591 21.328125,20.9863281 C22.4739641,19.7831971 23.361976,18.3759846 23.9921875,16.7646484 C24.622399,15.1533123 24.9016931,13.4309987 24.8300781,11.5976562 L24.8300781,11.5869141 L24.8300781,11.5761719 L24.8300781,11.5439453 L24.8300781,11.5117188 L24.8300781,11.46875 L24.8300781,11.4257812 C24.987631,11.3255203 25.1595043,11.2001961 25.3457031,11.0498047 C25.531902,10.8994133 25.718098,10.7239593 25.9042969,10.5234375 C26.0904957,10.3372387 26.2802725,10.1259777 26.4736328,9.88964844 C26.6669932,9.65331913 26.8424471,9.3990899 27,9.12695312 L27,9.12695312 Z"></path>
  </g>
</svg>
</a>
<a class="article-sharing-icon" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kxl.com%2Fapple-says-homepod-not-ready-holidays%2F" target="_blank" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Facebook">
  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon facebook-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M18.4414062,8.80859375 L21,8.80859375 L21,5 L17.9726562,5 C17.0611934,5.0390627 16.3157581,5.18880078 15.7363281,5.44921875 C15.1568981,5.70963672 14.7044287,6.04166465 14.3789062,6.4453125 C14.0533838,6.83593945 13.8287767,7.28840889 13.7050781,7.80273438 C13.5813796,8.31705986 13.5130209,8.84114316 13.5,9.375 L13.5,11.2890625 L11,11.2890625 L11,15 L13.5,15 L13.5,25 L17.25,25 L17.25,15 L20.3359375,15 L20.9414062,11.2890625 L17.25,11.2890625 L17.25,10.1171875 C17.25,9.94791582 17.2792966,9.78190186 17.3378906,9.61914062 C17.3964847,9.45637939 17.4778641,9.31640684 17.5820312,9.19921875 C17.6861984,9.08203066 17.8131503,8.98763057 17.9628906,8.91601562 C18.112631,8.84440068 18.2721346,8.80859375 18.4414062,8.80859375 L18.4414062,8.80859375 Z"></path>
  </g>
</svg>
</a>
<a class="article-sharing-icon" href="mailto:?subject=Apple%20Says%20HomePod%20Not%20Ready%20For%20Holidays&amp;body=http%3A%2F%2Fwww.kxl.com%2Fapple-says-homepod-not-ready-holidays%2F" ga-on="click" ga-event-category="Share Icon" ga-event-action="click" ga-event-label="Email">
  <svg width="32px" height="32px" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g class="svg-icon email-icon" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#000000">
      <path d="M26.85,8 L5.2,8 L16,17.875 L26.85,8 Z M16,20.05 L4,9.075 L4,24 L28,24 L28,9.075 L16,20.05 Z" id="icon"></path>
  </g>
</svg>
</a>
    </div>

    <div class="article-featured">
      <img width="1142" height="644" src="http://www.kxl.com/wp-content/uploads/2017/11/homepod-white-shelf.jpg" class="article-featured-img wp-post-image" alt="" srcset="http://www.kxl.com/wp-content/uploads/2017/11/homepod-white-shelf.jpg 1142w, http://www.kxl.com/wp-content/uploads/2017/11/homepod-white-shelf-768x433.jpg 768w" sizes="(max-width: 1142px) 100vw, 1142px" />    </div>
  </header>

  <div class="article-content">
    <p>SAN FRANCISCO (AP) &#8211; Apple is scrapping its plan to release its new internet-connected speaker in time for the holiday season.</p>
<p>The delay announced Friday means Apple&#8217;s HomePod speaker won&#8217;t be available in the U.S., U.K. and Australia until early next year. Apple intended to release the $349 HomePod in early December so it could be on holiday shopping lists and compete against Amazon&#8217;s Echo and the Google Home speaker.</p>
<p>Apple now says it needs more time to perfect the speaker&#8217;s technology.</p>
<p>The company is touting the HomePod as a high-fidelity speaker programmed to learn people&#8217;s tastes so it can become a digital disc jockey that can automatically play tunes that its listeners will like. The HomePod also will include Apple&#8217;s voice-activated assistant Siri to respond to requests like the Echo and Google Home.</p>
      </div>

  
	<div class="article-relatedposts" ga-on="click" ga-event-category="Related Content" ga-event-action="click">
    <!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.70'><div class='yuzo_clearfixed yuzo__title'><h3 class="module-title">Related Content</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-184717 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kxl.com/nyse-resumes-trading-following-outage-of-more-than-3-hours/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.kxl.com/wp-content/uploads/2015/07/nyse-glitch-315x195.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">NYSE Resumes Trading Following Outage of More Than...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-251784 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kxl.com/bernie-upport-big-nw/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.kxl.com/wp-content/uploads/2015/08/635744786799882743-Bernie-Sanders-315x195.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Bernie $upport Big in NW</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-251789 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kxl.com/sec-accuses-lake-oswego-firm-running-ponzi-scheme/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.kxl.com/wp-content/uploads/2016/03/securities-and-exchange-commission-225x195.png') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">SEC Accuses Lake Oswego Firm Of Running Ponzi Sche...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-272664 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kxl.com/equifax-ceo-out/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.kxl.com/wp-content/uploads/2017/09/cyber-security-320x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Equifax CEO Out</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-194 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kxl.com/wage-transparency/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.kxl.com/wp-content/uploads/2016/01/wagetrans-315x195.png') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Wage Transparency</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-275906 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.kxl.com/alaska-airlines-halt-flights-cuba/"  >
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.kxl.com/wp-content/uploads/2017/09/Alaska_Airlines_Boeing_737-890_N562AS-320x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Alaska Airlines to Halt Flights to Cuba</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:126.5px !important; height:88px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#ffffff !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) -->  </div>


</article>


  <div class="pod module-pod">

    <div class="module-header">
      <span class="module-content-type">Comments</span>
    </div>

    <div class="pod-content">
      <div class="article-comments">
        <div class="fb-comments" data-href="" data-width="100%" data-numposts="3"></div>
      </div>
    </div>

  </div>

</div>
<aside class="small-12 large-4 columns">

  <div class="adunit adunit-sidebar adunit-center" data-adunit="KXL_Page_Sidebar" data-dimensions="300x600,300x250"></div>
  <div class="pod module-pod has-list">
    <div class="module-header">
      <div class="module-content-type">You May Also Like...</div>
    </div>
    <div class="pod-content">

      <ul class="list module-list module-list--sidebar">


        <li>
      <a class="pod-img" href="http://www.kxl.com/north-korea-nuclear-test/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 1 - Image">
        <img width="320" height="200" src="http://www.kxl.com/wp-content/uploads/2017/09/170903150914-03-north-korea-kim-jong-un-nuke-lab-visit-exlarge-169-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.kxl.com/wp-content/uploads/2017/09/170903150914-03-north-korea-kim-jong-un-nuke-lab-visit-exlarge-169-320x200.jpg 320w, http://www.kxl.com/wp-content/uploads/2017/09/170903150914-03-north-korea-kim-jong-un-nuke-lab-visit-exlarge-169-640x400.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" />      </a>
      <h6><a href="http://www.kxl.com/north-korea-nuclear-test/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 1 - Title">North Korea Nuclear Test</a></h6>
    </li>
        <li>
      <a class="pod-img" href="http://www.kxl.com/officials-seek-aid-businesses-affected-wildfires/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 2 - Image">
        <img width="315" height="195" src="http://www.kxl.com/wp-content/uploads/2016/02/crews-get-upper-hand-on-two-wild-315x195.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.kxl.com/wp-content/uploads/2016/02/crews-get-upper-hand-on-two-wild-315x195.jpg 315w, http://www.kxl.com/wp-content/uploads/2016/02/crews-get-upper-hand-on-two-wild-75x47.jpg 75w" sizes="(max-width: 315px) 100vw, 315px" />      </a>
      <h6><a href="http://www.kxl.com/officials-seek-aid-businesses-affected-wildfires/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 2 - Title">Officials Seek Aid for Businesses Affected by Wildfires</a></h6>
    </li>
        <li>
      <a class="pod-img" href="http://www.kxl.com/billy-williams-nominated-remain-us-attorney-oregon/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 3 - Image">
        <img width="320" height="200" src="http://www.kxl.com/wp-content/uploads/2017/10/abcnewsradioonline.comGetty_101117_Trump-3e57fdef95d91f613c723bf5c8b6e6c6dcadbfa2-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />      </a>
      <h6><a href="http://www.kxl.com/billy-williams-nominated-remain-us-attorney-oregon/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 3 - Title">Billy Williams Nominated to Remain US Attorney for Oregon</a></h6>
    </li>
        <li>
      <a class="pod-img" href="http://www.kxl.com/ethics-panel-rejects-1000-fine-kitzhaber/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 4 - Image">
        <img width="315" height="195" src="http://www.kxl.com/wp-content/uploads/2015/10/Kitzhaber_Hayes-315x195.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.kxl.com/wp-content/uploads/2015/10/Kitzhaber_Hayes-315x195.jpg 315w, http://www.kxl.com/wp-content/uploads/2015/10/Kitzhaber_Hayes-75x47.jpg 75w" sizes="(max-width: 315px) 100vw, 315px" />      </a>
      <h6><a href="http://www.kxl.com/ethics-panel-rejects-1000-fine-kitzhaber/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 4 - Title">Ethics Panel Rejects $1,000 Fine for Kitzhaber</a></h6>
    </li>
        <li>
      <a class="pod-img" href="http://www.kxl.com/benjamin-dierker-sensible-changes-that-can-be-made-to-existing-gun-laws/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 5 - Image">
        <img width="320" height="200" src="http://www.kxl.com/wp-content/uploads/2017/11/2a-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.kxl.com/wp-content/uploads/2017/11/2a-320x200.jpg 320w, http://www.kxl.com/wp-content/uploads/2017/11/2a-640x400.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" />      </a>
      <h6><a href="http://www.kxl.com/benjamin-dierker-sensible-changes-that-can-be-made-to-existing-gun-laws/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 5 - Title">Benjamin Dierker – Sensible Changes That Can Be Made To Existing Gun Laws</a></h6>
    </li>
        <li>
      <a class="pod-img" href="http://www.kxl.com/guilty-counts-luyster-verdict/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 6 - Image">
        <img width="320" height="200" src="http://www.kxl.com/wp-content/uploads/2017/11/Mother-sister-Luyster-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />      </a>
      <h6><a href="http://www.kxl.com/guilty-counts-luyster-verdict/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 6 - Title">Guilty On All Counts Luyster Verdict</a></h6>
    </li>
        <li>
      <a class="pod-img" href="http://www.kxl.com/lars-thoughts-show-al-franken-the-door/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 7 - Image">
        <img width="320" height="200" src="http://www.kxl.com/wp-content/uploads/2017/11/franken-320x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.kxl.com/wp-content/uploads/2017/11/franken-320x200.jpg 320w, http://www.kxl.com/wp-content/uploads/2017/11/franken-640x400.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" />      </a>
      <h6><a href="http://www.kxl.com/lars-thoughts-show-al-franken-the-door/" ga-on="click" ga-event-category="Also Like Module" ga-event-action="click" ga-event-label="Post 7 - Title">Lars Thoughts – Show Al Franken The Door</a></h6>
    </li>
        </ul>
    </div>
  </div>


</aside>

</div>


      <div class="adunit adunit-footer adunit-center" data-adunit="KXL_Footer" data-size-mapping="horizontal-mapping"></div>
  


      <div class="adunit adunit-interstitial" data-adunit="KXL_Interstitial" data-outofpage="true"></div>

  

<div class="adunit adunit-interstitial" data-adunit="KXL_AdSupply" data-outofpage="true"></div>

</div></main>
<footer class="site-footer">
  <div class="row">
    <div class="small-12 columns">

      <a href="http://www.alphamediausa.com" target="_blank" ga-on="click" ga-event-category="Footer Logo" ga-event-action="click">
        <img class="footer-logo" src="http://www.kxl.com/wp-content/themes/alphamedia-blacklab-v2/assets/img/alphamedia-logo.png">
      </a>

      <ul class="footer-nav">
        <li><a href="http://www.alphamediausa.com/careers" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Careers">Careers</a></li>
        <li><a href="http://www.alphamediausa.com/our-stations" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Stations">Our Stations</a></li>
        <li><a href="http://www.alphamediausa.com/who-we-are" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="About">About Us</a></li>
        <li><a href="/privacy-policy" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Privacy Policy">Privacy Policy</a></li>
        <li><a href="/terms-of-use" ga-on="click" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Terms Of Use">Terms Of Use</a></li>
        <li><a href="/contest-rules" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Contest Rules">Contest Rules</a></li>
        <li><a href="http://www.alphamediausa.com/eeo/portland.pdf" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="EEO Public File">EEO Public File</a></li>
                  <li><a href="https://publicfiles.fcc.gov/fm-profile/kxl-fm" target="_blank" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Public Inspection File">Public Inspection File</a></li>
                <li><a href="mailto:geoff.moyer@alphamediausa.com" ga-event-category="Footer Nav" ga-event-action="click" ga-event-label="Advertise">Advertise With Us</a></li>
      </ul>

      <p class="footer-copyright">&copy; 2017 Alpha Media LLC. All Rights Reserved.</p>

    </div>
  </div>
</footer>

<div id="ad-video-modal">
  <div class="ad-video-wrap">
    <div class="ad-video-timer"></div>
    <div id="ad-video-container"></div>
  </div>
</div>

<div id="ad-video-companion">
  <div class="companion-close" ga-event-category="Pre-Roll Companion" ga-event-action="Close">
    <svg xmlns="http://www.w3.org/2000/svg" width="19" height="19" viewBox="0 0 19 19">
  <g class="svg-icon">
    <path fill="#FFFFFF" fill-rule="evenodd" d="M9.22094686,7.77114107 L1.97242146,0.522615669 C1.57138675,0.121580966 0.922464942,0.121759314 0.522112128,0.522112128 C0.118968128,0.925256128 0.121984757,1.57179055 0.522615669,1.97242146 L7.77114107,9.22094686 L0.522615669,16.4694723 C0.121580966,16.870507 0.121759314,17.5194288 0.522112128,17.9197816 C0.925256128,18.3229256 1.57179055,18.319909 1.97242146,17.9192781 L9.22094686,10.6707527 L16.4694723,17.9192781 C16.870507,18.3203128 17.5194288,18.3201344 17.9197816,17.9197816 C18.3229256,17.5166376 18.319909,16.8701032 17.9192781,16.4694723 L10.6707527,9.22094686 L17.9192781,1.97242146 C18.3203128,1.57138675 18.3201344,0.922464942 17.9197816,0.522112128 C17.5166376,0.118968128 16.8701032,0.121984757 16.4694723,0.522615669 L9.22094686,7.77114107 Z"/>
  </g>
</svg>
  </div>
</div>

<style>
 .pswp {
   z-index: 9998;
 }
</style>

<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

    <!-- Background of PhotoSwipe. 
         It's a separate element as animating opacity is faster than rgba(). -->
    <div class="pswp__bg"></div>

    <!-- Slides wrapper with overflow:hidden. -->
    <div class="pswp__scroll-wrap">

        <!-- Container that holds slides. 
            PhotoSwipe keeps only 3 of them in the DOM to save memory.
            Don't modify these 3 pswp__item elements, data is added later on. -->
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <!--  Controls are self-explanatory. Order can be changed. -->

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
                <!-- element will get class pswp__preloader--active when preloader is running -->
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div> 
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>

        </div>

    </div>

</div>

<div class="loading-wrap">
  <div class="icon-wrap">
    <div class="icon">
      <div class="circle-out"></div>
      <div class="circle-in"></div>
    </div>
  </div>
</div>

<!--[if lt IE 11]>
<div class="browser-notice">

  <h3>Please Upgrade Your Browser</h3>

  <p>The current browser you are running is out of date and should be upgraded for the best possible experience.</p>

  <a href="http://www.browsehappy.com/?locale=en">click Here To Upgrade</a>

  <a class="browser-notice-close" href="#">Continue To Website</a>

  <script>
    jQuery( '.browser-notice-close' ).click( function() {
      jQuery( '.browser-notice' ).fadeOut( 'fast' );
    });
  </script>

</div>
<![endif]-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.kxl.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kxl.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.kxl.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.70'></script>
<script type='text/javascript' src='http://imasdk.googleapis.com/js/sdkloader/ima3.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localVar = {"callLetters":"KXL","dfpAccount":"7431846","playlistId":null,"rootPath":"http:\/\/www.kxl.com\/","stationMarket":"portland","streamProvider":"wide-orbit","streamURL":"http:\/\/stream.abacast.net\/playlist\/alphaportland-kxlfmaac-ibc1.m3u","streamURLFallback":"http:\/\/stream.abacast.net\/playlist\/alphaportland-kxlfmmp3-ibc1.m3u","streamPreRoll":null,"themePath":"http:\/\/www.kxl.com\/wp-content\/themes\/alphamedia-blacklab-v2","timeZone":"America\/Los_Angeles","prerollFrequency":null,"weatherAlertZones":["ORZ006","ORZ001","ORZ604"],"specialProgramming":"","spanishTranslations":{"locale":"en_US","title":"Closings & Delays","message":"Check back for the most recent closings and delays.","types":["School","Business","House of Worship","Community Group","Other"],"startTime":"Start Time","today":"Today","closed":"Closed","delayed":"Delayed","cancelled":"Cancelled","earlyDismissal":"Early Dismissal"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kxl.com/wp-content/themes/alphamedia-blacklab-v2/assets/js/public/blacklab.min.js?ver=2.7.12'></script>
<script type='text/javascript' src='http://www.kxl.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.kxl.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"4f1a133b3e","applicationID":"20735035","transactionName":"NlAAbEdWXEYHBREIWQ8aI1tBXl1bSRUMD1EUWQNK","queueTime":0,"applicationTime":363,"atts":"GhcDGg9MT0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- Cached page for great performance -->